Vai al contenuto

grosso problema impainto elettrico 50 special


Messaggi raccomandati

ciao a tutti. ho spostato un motore da una 50 special ad un altra . sulla prima vespa funionava correttamente . da quando è sulla seconda vespa la candela non fa + la scintilla. inizialmente almeno le luci si accendevano quando spedivellavo . poi più niente il motore non da più corrente . non penso di aver fatto errori nei collegamenti e soprattutto mi chiedo come sia possibile che solo smontando e rimontando tutto com'era, si crei questo danno .

l'unica cosa che forse è montata male è la bobina at esterma che non è fissata a niente. è solo appoggiata sotto al serbarozio però è tutto collegato.

ora come ora però il problema è a monte ne il cavo rosso ne il cavo verde che escono dal motore danno corrente ....

qualcuno ha idea di come aiutarmi ?

Link al commento
Condividi su altri siti

 

perfetto...allora devi pensare alla bobina come un trasformatore innalzatore da 5/6V a 1000V (non ho idea a quanto butti fuori) dove il lato "basso" ha come fili di ingresso il rosso e la massa e come uscita il filo grosso nero e la massa dove la massa dell'ingresso è la parte metallica della bobina e la massa dell'uscita è la testa del cilindro.

Ti allego una foto di un'altro tipo di bobina ma da dove si capisce il funzionamento

Link al commento
Condividi su altri siti

credo di aver capito. però io non ho il cavetto nero

questo significa che la massa la prende dal contatto con il telaio o con il carter quando è fissata. perciò mancandogli la massa del circuito primario (la spira da 5V ) non passa proprio corrente .... molto bene questo potrebbe essere risolto ma mi resta il problema che il motore non da corrente nemmeno alle luci.

ho provato con il cavo rosso del motore vicino al carter a dare una spedivellata ma non c'è scintilla.

quella dovrebbe farla giusto ?

Link al commento
Condividi su altri siti

Partecipa alla conversazione

Puoi pubblicare ora e registrarti più tardi. Se hai un account, accedi ora per pubblicarlo con il tuo account.

Ospite
Rispondi a questa discussione...

×   Hai incollato il contenuto con la formattazione.   Rimuovere la formattazione

  Sono consentiti solo 75 emoticon max.

×   Il tuo collegamento è stato incorporato automaticamente.   Mostra come un collegamento

×   Il tuo contenuto precedente è stato ripristinato.   Pulisci editor

×   Non puoi incollare le immagini direttamente. Carica o inserisci immagini dall'URL.

 Condividi

×
×
  • Crea Nuovo...