Vai al contenuto

Messaggi raccomandati

Sul dr 177 ho cambiato emulsionatore (da be 5 a be3) e getto max il 105 e non il 108 che murava (dipenderà dalla dimensione del buco nel filtro). tutto ok è il minimo che non mi convince, ovvero a moto ferma il minimo è quasi basso (mi piace il borbottio del minimo basso) ma in movimento chiudendo l'acceleratore ad es al cambio marcia, mi rimane un minimo accelerata, è un fastidio all'udito non una irregolarità di funzionamento, da cosà dipenderà, devo adeguare forse il freno aria, nel caso di che misura dovrei metterlo e che misure ci sono, nel caso ne comprerei alcuni ravvicinati per centrare con l'utilizzo la misura ottimale

Link al commento
Condividi su altri siti

 
Sul dr 177 ho cambiato emulsionatore (da be 5 a be3) e getto max il 105 e non il 108 che murava (dipenderà dalla dimensione del buco nel filtro). tutto ok è il minimo che non mi convince, ovvero a moto ferma il minimo è quasi basso (mi piace il borbottio del minimo basso) ma in movimento chiudendo l'acceleratore ad es al cambio marcia, mi rimane un minimo accelerata, è un fastidio all'udito non una irregolarità di funzionamento, da cosà dipenderà, devo adeguare forse il freno aria, nel caso di che misura dovrei metterlo e che misure ci sono, nel caso ne comprerei alcuni ravvicinati per centrare con l'utilizzo la misura ottimale

senti vorrei chiederti uan cosa ma il dr 177 dove posso trovarlo in rete? sto girovagando ma non riesco a trovarlo.........potresti darmi qualche dritta????? vorrei montarlo sulla mai PX125.....

Link al commento
Condividi su altri siti

lo trovi un po' ovunque, da ebay, alla sip e anche un'altro sito che al momento non riesco a recuperare dove ho notato il prezzo più basso (mi sembra euro 101 + spese) c'è un venditore su ebay che lo ha puntualmente in vendita a 125, se non hai fretto lo trovi anche lì intorno ai 100.

Link al commento
Condividi su altri siti

secondo me devi rimettere il be5 e spruzzatore 108,freno aria originale 140; allarga il foro sopra il getto massimo sul filtro sino a 5 mm. sempre che quelle accelerate non siano dovute al paraolio che sta partendo. ma ti resta accelerata anche quando dopo un tragitto ti fermi in folle?

Link al commento
Condividi su altri siti

potresti avere la guaina rovinata o il cavo che sta per spezzarsi. sostituisci entrambi. ingrassa bene il cavo prima di inserirlo.

oppure prova ad allentare un pochino il registro che trovi sulla scatola depuratore laddove arriva la guaina del contakm. magari è troppo teso il cavo. ciao

Link al commento
Condividi su altri siti

  • 2 settimane dopo...

Anche io ho avuto problemi col BE3, ho dovuto mettere su un minimo 55/160 per avere tiro dignitoso in basso ed una buona "chiusura". Con il massimo sono a 116 ed ancora secondo me ne ha (foro 6 mm).

Col BE4 la situazione ai medi è migliorata, prima murava spesso, soprattutto a freddo.

P.S. carburo 20/20, albero anticipato 8mm e valvola allungata 4mm, padellino.

Link al commento
Condividi su altri siti

Partecipa alla conversazione

Puoi pubblicare ora e registrarti più tardi. Se hai un account, accedi ora per pubblicarlo con il tuo account.

Ospite
Rispondi a questa discussione...

×   Hai incollato il contenuto con la formattazione.   Rimuovere la formattazione

  Sono consentiti solo 75 emoticon max.

×   Il tuo collegamento è stato incorporato automaticamente.   Mostra come un collegamento

×   Il tuo contenuto precedente è stato ripristinato.   Pulisci editor

×   Non puoi incollare le immagini direttamente. Carica o inserisci immagini dall'URL.

 Condividi

×
×
  • Crea Nuovo...