Vai al contenuto
Accedi per seguirlo  
leovesp1991

Problema con lampadine Vespa 50 special!Impianto elettrico??

Messaggi consigliati

Ciao a tutti i vespisti!

Sono nuovo del forum mi kiamo Leonardo. Volevo porvi un piccolo problema persistente ke mi sta facendo dannare in questi ultimi mesi.

Ho una 50 special del '75 originale in tutto,ed è da un pò di tempo ke qualke volta mi brucia lampadine a volte davanti e qualke volta dietro. Ho pensato ke fosse stata un infiltrazione di acqua poichè le scorse settimane ho girato un paio di volte sotto la pioggia.Ho cercato di isolare tutte le parti elettriche che potrebbero essere esposte all'acqua per esempio il tappo contakilometri.Ma finita la pioggia e fatto passare un pò di tempo mi succede la stessa cosa. Chiedo un vostra consulenza e confido nella vostra esperienza ke magari mi potrà illuminare!

Grazie a tutti in anticipo!

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
Spedizione a 5 € su tutti gli ordini. Acquista Subito Online!
 
 
 

Ti do subito un cosiglio. controlla il wattaggio delle lampadine, e riportalo quì, te lo dico perchè l'impianto della vespa è un po delicato per quanto riguarda le vaire potenze delle lampadine, comunque basta che sostituisci quella postriore o quella anteriore con una con 5-10 watt in +.

Sostituisci le lampadine rispettando questi wattaggi e non dovresti avere + problemi, se la luce dovesse riultare troppo scarsa diminuisci di 5 Watt quella posteriore.

N.B. tutte le lampadine sebbono essere a 6 volt non 12!

AH! stavo dimenticando, ben venuto!!!

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Grazie per il consiglio andrea. Sul wattaggio delle lampadine sono sicurissimo perchè le ho prese tutte e tre al piaggio center di ferrara.Ed appositamente per non sbagliare ho chiesto quelle specifiche per Vespa 50 special. Non saprei a questo punto cosa pensare , ho notato ke all interno del manubrio dato ke non ho il fanale originale siem ci sono più contatti esposti e quindi più vulnerabili a cortocircuito. Potrebbe essere una spiegazione ma come ho già detto ke ho cercato di isolare tutto ciò ke fosse esposto.

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
Grazie per il consiglio andrea. Sul wattaggio delle lampadine sono sicurissimo perchè le ho prese tutte e tre al piaggio center di ferrara.Ed appositamente per non sbagliare ho chiesto quelle specifiche per Vespa 50 special. Non saprei a questo punto cosa pensare , ho notato ke all interno del manubrio dato ke non ho il fanale originale siem ci sono più contatti esposti e quindi più vulnerabili a cortocircuito. Potrebbe essere una spiegazione ma come ho già detto ke ho cercato di isolare tutto ciò ke fosse esposto.

Per esperienza personale ti dico che spesso (non sempre) ai piaggio center ci sono degli incapaci che, ad esempio, di tutte le special fanno un mucchio quando l'hanno prodotta per 15 anni con modelli anche diversi, di poco magari ma con piccoli dettagli come per esempio fanali e lampadine varie. Comunque.... i wattaggi non è detto che siano esatti, prova a fare come ti ho detto, se ancora non risolvi passeremo al passaggio successivo (piccolo regolatore di tensione fatto in casa con 4€)

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

scusa andrea, come posso costruire questo regolatore di tenzione? xkè ho lo stesso problema di leovesp con la mia special

ps. la lampadina di dietro è 6v 5w, quella anteriore è 6v 15w.

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
scusa andrea, come posso costruire questo regolatore di tenzione? xkè ho lo stesso problema di leovesp con la mia special

ps. la lampadina di dietro è 6v 5w, quella anteriore è 6v 15w.

prova a mettere quella posteriore da 10 Watt o quella anteriore da 20 watt (forse meglio) ma poi verifica quanta luce ti fa

se si fulmina una lampadina il carico si sposta TUTTO subito (alla velocità della luce :wink: e non scherzo) sull'altra lampadina che così non regge...

se usi il tasto cerca trovi 12343451237378245 di discussioni sul regolatore di tensione

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Ciao Misterninni, tu hai un motore elaborato fa più giri dell'originale ed eroga una maggior potenza elettrica che fa bruciare le lampadine (dando per scontato che l'impianto elettrico sia ok).

Puoi provare a sostituire le lampadine mettendone con qualche watt in più (originale sarebbero da 6V 5W dietro e 15W davanti) verificando che l'intensità della luce sia ragionevole (se esageri con i watt diventano fioche).

Su un mio vecchio motorino a marce che avevo elaborato ero arrivato a mettere lampadine a 12V sull'impianto a 6V altrimenti le bruciava...

In alternativa ci si costruisce un regolatore di tensione a 6V che limita i picchi.

Ciao

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

belle ki le vende? cmq io il problema delle lampadine l'ho risolto facendo un'unico faro cioè ho fatto un ponte con la lampadina anabbagliante e quella abbagliante così quando cammino ho tutte e due le lampadine accese!

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
belle ki le vende? cmq io il problema delle lampadine l'ho risolto facendo un'unico faro cioè ho fatto un ponte con la lampadina anabbagliante e quella abbagliante così quando cammino ho tutte e due le lampadine accese!

Le trovi su ebay, cmq sono comode perchè hanno un assorbimento molto basso.

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
scusa andrea, come posso costruire questo regolatore di tenzione? xkè ho lo stesso problema di leovesp con la mia special

ps. la lampadina di dietro è 6v 5w, quella anteriore è 6v 15w.

prova a mettere quella posteriore da 10 Watt o quella anteriore da 20 watt (forse meglio) ma poi verifica quanta luce ti fa

se si fulmina una lampadina il carico si sposta TUTTO subito (alla velocità della luce :wink: e non scherzo) sull'altra lampadina che così non regge...

se usi il tasto cerca trovi 12343451237378245 di discussioni sul regolatore di tensione

ok andrea allora proverò a fare come mi hai detto tu. Ma facendo riferimento a quello ke ha detto bellafrance io ho un 75 e potrebbe fare un sovraccarico. Comunque trovo buona pure l idea dei led. :idea:

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

E' vero che una elaborazione potrebbe erogare un po di potenza in + ma non 2000 watt in +, io ho un'impianto special con un 102 polini ritoccato che arriva quasi a 9000 giri, e una volta trovate le giuste lampadine non le ho mai bruciate e fanno una buona luce (per un'impianto special)

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Onestamente non ricordo quale siano i wattaggi in commercio per quelle lampadine, devi chiedere e cercare, è sicuramente + facile trovare quella posteriore (che è a siluro) di wattaggi + vari.

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

scusa andrea, nn riesco a trovare uno schema x costruire il regolatore, potresti inviarmene uno al mio indirizzo @-mail?

ti invio un mess. privato con il mio indirizzo

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
ma mettere quelle lampadine che hanno i led al posto del filamento?

era in cantiere un progettino per fare qualcosa di simile fatto in casa :idea:

adeso vedo quelle che hai postato tu quanto costano per vedere se il gioco ne vale la candela (Anzi la lampadina)

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

ehi ragazzi io adesso mi sto attrezzando per fare il regolatore di tensione nel frattempo ho provato a mettere nel fanale dietro una lampadina 12 volt da 10 watt e non mi da problemi anche se fa un pochino meno luce. Comunque misterminni ti consiglio invece di diventare matto a cercare le lampadine giuste di farti sto benedetto regolatore di tensione, spensi solamente 3 euro e lo puoi nascondere benissimo.

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
si l'avevo già capito, cmq leovesp dove hai reperito tutto il materiale?

Ho preso tutto in un negozio di componenti elettroniche.

Ti riporto ciò ke serve:

TH1=scr tipo bta 12-600 (12 ampere- 600 volt)

D1=diodo veloce tipo ba 159

DZ1=diodo zener da 6,2 volt 1 watt

R1=resistenza da 22 ohm 1/4 watt

Ti riporto sotto il semplice schema.

ragtensioneup5.th.png

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Ospite
Rispondi

×   Incolla come testo RTF.   Incolla invece come testo normale

  Sono permesse un massimo di 75 faccine.

×   Il tuo link è stato inserito automaticamente.   Visualizza invece come link

×   Il tuo contenuto precedente è stato ripristinato.   Editor trasparente

×   Non puoi incollare le immagini direttamente. Carica o inserisci immagini dall'URL.

Accedi per seguirlo  

×
×
  • Crea nuovo...