Vai al contenuto

Non riesco a capire se è normale, vespa p125x con DR177


Messaggi raccomandati

Ciao a tutti ragazzi, ho acquistato una vespa p125x del 1980 restaurata e messa da parte, non è mai stata nemmeno provata dalla ragazza che l'ha fatta sistemare dal suo ragazzo.

Smontando la testa ho visto che monta un DR177, quando l'ho presa aveva dei buchi di potenza tra il rilascio e la successiva accelerazione quindi leggendo il forum ho capito che dovevo guardare i getti del carburatore, smonto e trovo un getto di 98, be3 3 aria 160, bene cambio il getto con un 104 perchè se non ho capito male il be3 e il 160 vanno bene, dimenticavo, carburatore si20.

Faccio migliora la situazione ma rimane ancora un po' quel buco, quindi decido di intervenire regolando dalla vite sul carburatore, quella che esce dietro la vespa e si accede levando il tappino della scatola filtro. La svito di 1/4 o mezzo giro non ricordo e i buchi scompaiono e va tutto bene. Allora test candela, bella tirata in 3°tiro la frizione spengo al volo mi fermo levo la candela ed è sul bianco andante. Decido di controllare quanto sia aperta quella vite visto che leggendo sul forum il 104 dovrebbe andare bene, ecco... nemmeno un giro è svitata, quando tutti partono da 2.5 o 3 giri la mia era meno di un giro.

Decido di ripartire con la carburazione da zero, apro la vite di 2.5 giri e provo, si ingolfa borbotta si riempie al minimo, allora passo a 2 giri, stessa cosa, un giro e mezzo e qualcosa migliora, un giro e quasi ci siamo, insomma torno praticamente alla configurazione di partenza.

Rileggo il forum, cerco studio, bene, acquisto altri 3 getti, 106/108/110, uno di questi andrà pur bene, ma ho fatto delle prove e a dire il vero mi sembra che vada sempre peggio, cioè la vite dietro alla fine devo sempre tenerla al di sotto di un giro e ora per esempio che sto usando il 106 forse è anche troppo grassa al massimo, almeno ad orecchio e sensazione, perchè quando guardo la candela sembra sempre un po' bianchina.

Da quando ho cambiato i getti sembra sempre ingolfata quando la accendo, devo dare tante pedalate e poi dopo qualche pedalata dare gas per farla accendere, si accende e fa come quando si ingolfa cioè borbotta, fumo dallo scarico, cosa che prima non faceva, si accendeva alla prima come un orologio. Insomma mi sembra di aver peggiorato la situazione quasi quasi rimetto il 98 e provo a sistemare quei buchi di potenza con la regolazione della vite.

E' normale che io debba tener cosi chiusa la vite che tutti usano aprire di 2.5 giri e da li poi muoversi e regolare ?

Ho cambiato spillo e guarnizioni al carburatore, pulito il carburatore, soffiato tutto smontandolo dalla vespa, ma non cambia niente.

La candela che uso è una BR8HS con un 300 km all'attivo, forse 400, l'accensione è a puntine.

Avrei anche un altro dubbio, è normale che con il 177 faccia solo 81km/h ? (GPS ma anche il tachimetro segna 80.. precisissimo) non dico che debba volare con un DR177 ma la mia special di quando ero ragazzotto con 102 polini, phbh 24, siluro e 24/72 faceva più di 90....

Vi allego una foto della candela fatta stamani con getto 106 e vite di regolazione svitata di 1 giro.[ATTACH=CONFIG]53342[/ATTACH]

Link al commento
Condividi su altri siti

 

allora fatta prova del getto 98, la vespa a me sembra andare molto meglio, ma non cambia se parto da 2 giri, 2.5 al minimo si riempie e quando riparto è tutta ingolfata al limite dello spegnimento, devo dare quatro o cinque sgassate forti per ripulire il motore, la storia cambia se avvito fino a un giro o 1.5 giri la vite migliora il tutto ma dalla foto che allego a me senbra di essere sempre troppo magro la candela è bianca.

Il getto del minimo è un 48/160

Allego una foto con il getto di 98

mi sembra molto magra ma così tira le marce senza borbottii, magari un 100 ? o 102 ?

[ATTACH=CONFIG]53343[/ATTACH]

Link al commento
Condividi su altri siti

non so, sto riguardando le foto e non vedo significativi cambiamenti di colore da 106 e 98 quando invece credo che ci dovrebbero essere, forse sbaglio io qualcosa nella metodologia di effettuare il test.

Io accendo la vespa faccio un pezzo di strada (1km circa) per arrivare alla diritta lunga tipo 500 metri e poi me la faccio tutta in terza piena, in fondo tiro la frizione spengo al volo mi fermo e levo la candela, il risultato sono le foto che ho allegato, secondo voi sbaglio qualcosa ? Dovrei usare una candela più vecchia ?

Link al commento
Condividi su altri siti

Partecipa alla conversazione

Puoi pubblicare ora e registrarti più tardi. Se hai un account, accedi ora per pubblicarlo con il tuo account.

Ospite
Rispondi a questa discussione...

×   Hai incollato il contenuto con la formattazione.   Rimuovere la formattazione

  Sono consentiti solo 75 emoticon max.

×   Il tuo collegamento è stato incorporato automaticamente.   Mostra come un collegamento

×   Il tuo contenuto precedente è stato ripristinato.   Pulisci editor

×   Non puoi incollare le immagini direttamente. Carica o inserisci immagini dall'URL.

×
×
  • Crea Nuovo...