Vai al contenuto

Messaggi consigliati

salve a tutti, vorrei sapere se anche a voi è capitato di avere problemi di erogazione ai bassi, buchi ed andatura a singhiozzo (parlo di un px 150);

Inizialmente ho trovato i seguenti getti : 140/be3/108 minimo 160/55 e valvola con un incavo enorme (carb spaco numero 10 mi sembra) se la paragono alla 01

ed infine filtro aria con buco sopra il freno aria.

Allora ho messo su la carb del 150 originale (160/be3/105, valvola 01, filtro senza il buco, per il minimo ho lasciato il 160/55 perchè con il 160/48 la situazione peggiorava).

La situazione è migliorata ma rimane un certo "buco" in basso. Avete avuto problemi simili? Attendo suggerimenti grazie.

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
Spedizione a 5 € su tutti gli ordini. Acquista Subito Online!
 
 
 

Il singhiozzo è con un filo di gas ad andatura costante? Se è questo e dovuto alla mancanza di benzina.sulla mia avevo lo stesso problema ad andatura costante singhiozzava e strappava ,come aprivi andava bene,mettendo un getto grande o svitando la vite non migliorava, poi un utente del forum di fece venire un piccolo dubbio,e abbiamo risolto,

Praticamente con un filo di gas no entra abbastanza miscela (aria benzina) o risolto cambiando l'albero , mettendolo anticipato.

Ritardando là chiusura entra maggiore miscela e la combustione con un filo di gas è migliore

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Ripristina la configurazione di mamma Piaggio: 160/Be3/ 102 (100 se hai il miscelatore) 48/160 di minimo, ghigliottina 1, puoi anche usare il filtro con i buchi e vite miscela a 1,5 giri.

Candela grado 6, a questo punto potrai riprovare e vedere se ci sono problemi.

La carburazione viene sballata anche solo per un getto non corretto, figurati facendo un mix cosa può succedere.

Facci sapere.

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Grazie a tutti per i suggerimenti. Allora prima di tutto lascio la carburazione che "mamma"piaggio prescrive, 160 be3 e max 102, cosi penso di essere sicuro di evitare smagrimenti improvvisi nelle prove che faro' (inclusa ghigliottina 01). La cosa che mi fa strano e' che col minimo 160/48sembra proprio non andare. Migliora col 55/160 ma cosa ancor piu' strana e' che sente cmq poco la vite aria sia avvitata che svitata..........

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

....non vorrei che in passato fosse stata data una allargatina ai travsi, dato che hosaputo che prima dal gt150 originale era stato "polinizzato". Cosa ne mensate?

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Col 55 sei ultra grasso al minimo, sentirà poco o niente la vite, quindi devi ripristinare la corretta carburazione.

Quanto ai travasi hai solo 2 possibilità: chiedere al precedente proprietario, oppure smontare il cilindro e controllare.

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
Col 55 sei ultra grasso al minimo, sentirà poco o niente la vite, quindi devi ripristinare la corretta carburazione....ma allora come mai, col 160/48 la vespa strattona in basso di piu' che con il 55/160?

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Hai montato il 160/Be3/ 102? In caso contrario le indicazioni sono falsate. Minimo e massimo si influenzano a vicenda soprattutto nella progressione.

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Buongiorno, anche io ho lo stesso problema di francovespa, ho un px 150 con batteria del 97, non riesco ad andare a bassa velocità poiché il singhiozzo è eccessivo. Ho pulito il carburatore ed ho notato i getti, che sono quello del max 140 BE5 96, quello del min 140 45 con ghigliottina n. 11. Volevo sapere se cambio configurazione vado incontro a degli inconvenienti, se aumenta il consumo di carburante e quale configurazione è la più azzeccata sulla mia vespa.

Ringrazio anticipatamente chi mi può dare delle dritte. Saluti

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Cambiate le colonne min e max con quelle che prevede la piaggio, niente da fare posso ipotizzare che fosse un problema elettrico? Pickup? Statore? Volano?

 

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Ospite
Rispondi

×   Incolla come testo RTF.   Incolla invece come testo normale

  Sono permesse un massimo di 75 faccine.

×   Il tuo link è stato inserito automaticamente.   Visualizza invece come link

×   Il tuo contenuto precedente è stato ripristinato.   Editor trasparente

×   Non puoi incollare le immagini direttamente. Carica o inserisci immagini dall'URL.


×
×
  • Crea nuovo...