Vai al contenuto

Messaggi raccomandati

Salve a tutti, sono nuovo e spero di aver azzeccato il posto per far sta domanda
inizio con dirvi la mia configurazione:
-75cc olimpia
-carburatore 16.16
-marmitta proma
- rapporti 24/72 DD
-albero anticipato e Carter raccordati
Il problema è il seguente, ho una bella accelerazione, sfrizionando viene bene su in 1┬░, invece tirandola quando arrivo alla 4°i giri calano troppo. Ho provato a montarci il padellino originale e la cosa migliora, mi fa i 70/73 km/h, se provassi a montarci un 19 e rimetterci la proma?
Ringrazio in anticipo
Link al commento
Condividi su altri siti

Spedizione a 5 € su tutti gli ordini. Acquista Subito Online!
 
 
 

Ciao,per quel cilindro hai i rapporti troppo lunghi e non tira la quarta ,o apri il motore per mettere dei rapporti piu corti o provi a cambiare pignone DRT 23 denti ma dubito che sia sufficiente ,o monti un buon 102 6 travasi carburatore 19/19 con il suo collettore e filtro getto del massimo 85 circa , proma, e anche se i travasi non sono raccordati perfettamente in salita vola velocita attorno ai 100 km/h

Link al commento
Condividi su altri siti

Partecipa alla conversazione

Puoi pubblicare ora e registrarti più tardi. Se hai un account, accedi ora per pubblicarlo con il tuo account.

Ospite
Rispondi a questa discussione...

×   Hai incollato il contenuto con la formattazione.   Rimuovere la formattazione

  Sono consentiti solo 75 emoticon max.

×   Il tuo collegamento è stato incorporato automaticamente.   Mostra come un collegamento

×   Il tuo contenuto precedente è stato ripristinato.   Pulisci editor

×   Non puoi incollare le immagini direttamente. Carica o inserisci immagini dall'URL.

 Condividi

×
×
  • Crea Nuovo...