Vai al contenuto

Recommended Posts

Buongiorno, sono Giulio e possiedo una vespa 50 special con 102 rms, promina e Sha 19/19, una cosa molto tranquilla. Il problema é questo, una volta che il motore è caldo, percorrendo un rettilineo a gas costante, non per forza al massimo, fa come dei vuoti, come se improvvisamente mancasse benzina. Il getto é gigantesco infatti è un 93 di max con anche il filtro. Ho messo paura pescasse aria dalla testa e per essere sicuro ho aggiunto un velo di pasta rossa ma non é migliorato nulla. Sapete aiutarmi?

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
 

Non credo perché da proprio i sintomi che manchi benzina..

Ho ancora l'accensione originale

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

se è un problema elettrico dovrebbe fare tipo sdolzi e tirare colpi come fucilate.

diversamente è come dici tu un problema di carburazione. Il fatto però che lo fa solo a caldo mi sorprende e mi lascia senza soluzioni.

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Sperando che non prenda aria da  paraoli  ecc , il carburatore presumo sia un Shb o Shbc, comunque entrambi sono carburatori non a spillo , il problema principale di questi carburatori come del resto anche gli SI, proprio perchè non hanno lo spillo in ghigliottina nei parziali o a medio carico risultano sempre magri, i consigli posso essere due, se vuoi mantenere quel carburatore e capire se realmente sei magro nel passaggio lascia leggermente tirato il choke o l'aria ,chiamiamola come vogliamo e vedi se migliora .. il problema è che  per migliorare nel passaggio quel carburatore non hai molte strade e soprattutto non ci sono molti elementi di taratura ,quindi l'unica alternativa è quella di ricercare una ghigliottina con meno smusso o aumentare il getto del minimo ma se anche cosi non funziona ahimè sostituisci direttamente il carburatore con uno a spillo tipo Phbg 19 se vuoi mantenere  lo stesso diametro, sicuramente dovrai rivedere l'attacco sul collettore ma secondo mè una volta trovata la carburazione anche se sei magro nel passaggio o altro puoi giocare con la tacca dello spillo , varie misure di ghigliotina ,ed altri elementi tali da renderti una carburazione pulita a tutti i regimi.

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Ciao swirl, grazie della risposta, ma ahimè devo fermarti subito, appena tiro l'aria il motore fa proprio buuooo e si ferma, il problema non sta nel carburatore e nemmeno al suo interno, però potrebbe essere sull'attacco..questo non spiega però il perché si verifichi solo a motore caldo..

É qualcosa che si dilata quando il motore si scalda

 

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

che fosse il collettore di aspirazione crepato che quando si scalda si dilata e aumenta il trafilamento di aria?

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Ciao, andiamo per gradi, cioè fammi capire .. a freddo funziona tutto bene e solo a caldo si smagrisce e rimane accellerata? se è cosi allora sicuramente avrai un paraolio che prende aria questa è l'unica cosa plausibile pechè lo faccia a caldo , se invece è di carburazione magra se tiri l'aria anche di poco deve per forza di cose  ingrassare e fin qui non ci piove,non devi tirarla tutta basta tirarla poco   per capire...,se la tiri tutta è logico che si ingrassa e si affoga di brutto e devi per forza aprire tutto il gas per pulirla a noi interessa a gas parzializzato.... per il collettore sicuramente avrai quello in ferro ma quando si rompe si rompe non è una gomma che a seconda di come si muove la stessa  esce la crepa e prende aria .. controlla comunque il collettore, la guarnizione sotto   ed anche  il carburatore ,che essendo un attacco rigido non sia rotto proprio dove si inserisce nel collettore , oppure puoi controllare  che non esca il carburatore   leggermente dal collettore causandoti lo smagrimento.

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

il collettore non si rompe di netto ma comincia a creparsi e da questa crepa prende aria, poi alla fine con le vibrazioni la crepa fa il giro e si spezza ma finisce che te ne accorgi prima. Provato di persona su una special, una et3 e un ape. Di norma la crepa si verifica in prossimità o poco sopra la.saldatura con la base che viene avvitata al carter. Normalmente non si vede bene ad occhio nudo a meno che tu non pulisca per bene il collettore che in quel punto è spesso sporco di morchia.

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

hai provato se te lo fa anche in riserva?

certe volte si intasa il rubinetto della benzina e non ne passa abbastanza.

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Hai ragione anche tu Pelle, è possibile anche che il collettore sia crepato ma se dalla crepa prende aria dovrebbe smagrire sempre e magari anche accelerarsi da sola ma lui diceva a caldo .. comunque facciamo solo delle supposizioni in quanto non abbiamo la vespa sottomano quindi vedrà il tutto lui.

Io resto comunque dell'idea che l'SHB/SHBC siano dei carburatori ostici da metter a punto specialmente con le elaborazioni ,soprattutto nei parziali dove smagriscono di brutto e con poche probabilità di riuscita per una buona taratura  in quella zona .Una volta trovato l'inghippo io ci farei un pensierino a sostituire quel carburo li con un Phbg.

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

in effetti è un carburatore che ho sempre usato in configurazione originale.

e comunque si, in genere la rottura da problemi di aspirazione anche a freddo.

in qualche caso un problema simile era ricondotto ad un filtro dell'aria troppo aperto.

controlla due o tre di queste cose e facci sapere!

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Ciao ragazzi, grazie Delle risposte super rapide, questa sera ho dato un occhio alla vespina e togliendo il coprimotore ahimè il collettore era tutto sporco di olio misto viscido😅 come detto da voi pensavo subito al collettore quindi tiro giù e pulisco tutto benissima ma sotto la.luce di crepe non ne vedo, a questo punto tappo bene il collettore e riempio di benzina ma anche qui nessuna fuoriuscita. Guardando bene scopro che mi manca il feltrino, quello che fa da battuta al carburatore, a sto punto mi.procuro una guarnizione di gomma (ci ammoderniamo un po' ahha) e la metto. Comunque nulla alla base del cilindro, carter puliti..i dadi sono ben tirati sia in testa che alla base. Questa sera provo, vi faccio sapere. 

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Eccomi, questa sera lungo giro e devo dire che non ha dato più questo problema, e credo di essere ritornato grasso di carburazione. Grazie del sostegno e vi terrò aggiornati

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Crea un account o accedi per commentare

Devi essere un utente per poter lasciare un commento

Crea un account

Registrati per un nuovo account nella nostra comunità. è facile!

Registra un nuovo account

Accedi

Hai già un account? Accedi qui.

Accedi ora

×