Vai al contenuto

Messaggi consigliati

Buongiorno,

Sono un nuovo iscritto. Sono entrato in officina concessionaria Piaggio con moto funzionante. Conosco il concessionario da cinquant'anni. Dopo aver fatto due chiacchiere cerco di mettere in moto ma non parte. Smonto candela, il meccanico mi dice che non c'è corrente dalla bobina at. Rimonto la candela e parte. Il meccanico mi dice di riportarla alcuni giorni dopo. Mi sostituisce bobina at, condensatore, puntine. Dopo alcuni giorni la vespa viaggia come un cammello scoppiettante. Riportata dal concessionario sostituisce vari condensatori e le puntine. La moto si accende subito ma dopo cento metri scoppietta. Mi propone di modificare l'accensione mettendone una elettronica. Avete qualche suggerimento? Danke.

 

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
Spedizione a 5 € su tutti gli ordini. Acquista Subito Online!
 
 
 

Ciao osso , benvenuto .

di solito quel problema lo fa quando c e' il rivestimento dei fili dello statore sgretolato e vanno a fare massa fra di loro , o il filo dello spegnimento sgretolato che va a fare massa .

Dal meccanico mi farei ridare tutti i pezzi originali che ha smontato . ( non si sa mai) 

 

 

 

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Ciao Raffa66,

Grazie per aver risposto. Vorrei darti altre informazioni sulla vespa. L'ho acquistata nel 1981. Usata per quattro anni e poi rimasta ferma per trentadue in garage asciutto. Poi l'anno scorso rimessa in moto. E' andata bene tutta la stagione. Come ti dicevo circa un mese fa sono andato dal concessionario, non l'avessi mai fatto. Ieri l'ho sentito per telefono e mi ha detto che la vespa si accende subito al primo colpo e tiene il minimo ma dopo cento metri inizia a scoppiettare. Ha ordinato un nuovo condensatore fatto su misura e poi vediamo. Tra le altre cose dice che se non funziona e non faccio la modifica accensione elettronica mi posso portare via la moto. Mah!

Buona giornata.

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

mah sto meccanico ma pare un po' poco vintage...

fai come dice raffa 66, controlla i fili dello statore. Sicuramente i rivestimenti si sbriciolano come la gomma pane ..

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

sicuramente una controllata ai fili statore e filo rosso dello spegnimento e d'obbligo come pure installare puntine me sopratutto condensatore originale piaggio, non ci sono altri motivi per cui non deve andare, certo se tutti i controlli sono ok rimane da testare la bobina di carica condesatore..

nel caso per passare a  elettronico ci sono 3 strade

1 modificare lo statore originale :sostituire la bobina carica condensatore puntine con quella carica cdi, al posto dell puntine installare il pickup  e ricablare lo statore sostituire  la bobina at attuale con la cdi , in questo modo otterrai un'accensione elettronica con il resto dell'impianto invariato.

2 sostituire statore con quello già elettronico e cdi ma necessita modifiche all'impianto e lampade , puoi lasciare il volano a puntine che ha già il segnale pickup, devi ritardare lo statore di alcuni gradi ( messa in fase con strobo consigliata)

3 installare il modulo levistronic, basta togliere puntine e condensatore e unire il filo rosso con la bobina carica condensatore e collegare come da schema utilizzando la bobina già presenteRisultati immagini per levistronic

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Cari ragazzi,

Vi ringrazio per le risposte. Per archimedematelic. Mi potresti dire il costo approssimativo di queste opzioni 1 e 2 ? Il mio meccanico dice che per trasformarla ci vogliono dai 300/400 € perchè bisogna tornire per alloggiare lo statore elettronico. Mi sa che dovrò fare un ritiro strategico. Di meccanica sono a digiuno quindi certi termini non li capisco. Lo schema è chiaro, ma non sono in grado di realizzarlo. Dovrò cercare altro meccanico compiacente. Abbiate pazienza. Grazie ancora e buona serata.

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Ciao Osso

il meccanico e sicuro che sia un problema elettricco e non benzina ...... 

Dopo 32 anni! 😳

Una sbirciatina al carburatore la darei😀

Magari anche al serbatoio 😄

 

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

C/f = con frecce?

con frecce hai gia' l impianto a 12 volt percio' la soluzionne 2 non ha bisogno di modifiche all impianto , devi solo prolungare il filo dello spegnimento per collegarlo alla centralina , devi comprare lo statore a 5 fili , bianco , rosso , verde vanno alla centralina , blu e nero all impianto

non bisogna tornire nulla 

per i costi , in rete c e' di tutto , comunque , centalina ducati 40/ 50 euro statore buono 70/80 euro candela 5 euro  il volano puoi utilizzare il tuo ma necessita la messa in fase con lampada strobo con possibile modifica alle asole dello statore , altrimenti un volano pxe o arcobaleno 100/ 130 euro rispetti le tacche IT e sei a posto , con due massimo tre ore fai il lavoro.

comunque la vespa deve andare bene anche con le puntine. 

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

si infatti, quoto Raffa, la vespa deve andare bene an he a puntine. Poi se non ti intendi molto di interventi al volo on the road, la usi molto e hai paura di rimanere a piedi, puoi fare la modifica a elettronica, che io comunque farei solo con componenti originali, ovvero senza kit particolari visto che mi pare di capire che non hai elaborazioni e i px uscivamo già da mamma piaggio con l'ottima accensione Ducati che anche se con la vespa ci vi a Bolzano o a Messina, trovi sicuramente un concessionario Piaggio con eventuali pezzi di ricambio

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Grazie a tutti. Ho trovato due buoni restauratori di vespe e se ne intendono bene. Domani vado a ritirare il px 150 con frecce, come consigliato dal meccanico e lo porto da loro. Il serbatoio è pulito come da fabbrica e il carburatore anche. Secondo i restauratori sono, molto probabilmente, cotti i fili dello statore e questa è la prima cosa che controlleranno. Altrimenti hanno detto, accensione elettronica e non ci pensi più. Grazie cari ragazzi. Vi faccio sapere gli sviluppi. Peccato che non me ne intendo di meccanica e anche con i tutorial ho timore a lanciarmi. Passate una buona serata.

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Cari ragazzi,

Come promesso ci sono sviluppi. Nonostante cambiati fili dello statore e condensatore la vespa è andata bene per una ventina di chilometri ma poi ha iniziato gradualmente a perdere colpi in modo progressivo e scoppiettare. Mi sono state offerte tre possibilità di statore elettronico bobina e staffa. Ho scelto per Ducati ma che prezzo. Faccio fare anche la pulizia del carburatore completa e sostituzione delle guarnizioni. Montava ancora quelle di 32 anni fa e l'unica cosa cambiata è stato lo spillo per la benzina verde.

Nelle chat precedenti è scritto che ci vuole la lampada stroboscopica per quale uso? Oggi mi è stata montata bobina e statore elettronico di prova. La vespa andava bene solo che ai giri bassi sembrava un Alfa Romeo. Forse è per quello che il meccanico ha smontato il carburatore.

Mi sento disorientato. Nella vita ho avuto quattro vespe ma l'officina mi vedeva solo quando dovevo sostituire il filo della frizione spezzato. Forse i 32 anni ferma l'hanno logorata. Alla prossima.

Buona serata.

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Ciao, non devi sentirti disorientato, è normale che un mezzo rimasto fermo per un tempo così lungo una volta rimesso in moto abbia dei problemi. Le puntine comunque non si logorano nel tempo, ma è piuttosto il condensatore a dare dei problemi e fa logorare queste, altra cosa l'isolante dei fili del cablaggio elettrico che marcisce col passare dl tempo . Carburatore smontato, spillo sostituito, guarnizioni nuove d'accordo ma la pulizia del carburatore come è stata fatta? Un carburatore fermo da così tanti anni necessita di un lavoro molto accurato perché i residui di miscela otturano tutti i condotti e per una corretta pulizia necessita tempo.

Veniamo ora alla sostituzione del sistema d'accensione ( cosa che personalmente aborro.... sono per l'originalità ) il meccanico ha controllato l'anticipo e la messa in fase del motore ? Se ha fatto un lavoro smonta e rimonta senza controllare con la stroboscopica, che serve proprio a questo, permettendo di verificare il corretto anticipo, il meccanico lo ha fatto? Se no avevo già dei dubbi prima adesso ne ho la certezza che tanto bravo non è.....

Non sono pratico queste sostituzioni o evoluzioni e in questi anni mi rendo sempre più conto che qualità dei ricambi a parte, la qualità dei meccanici è calata: via si mette l'elettronica panacea per tutti i problemi e poi.. non sa che pesci pigliare. Personalmente ho dal 1980 una misera sprint a puntine comperata di terza mano, ma con una adeguata manutenzione gira tuttora benissimo ed in tutti questi anni mi ha lasciato a piedi una volta sola per colpa mia, perché per pigrizia non avevo sostituito la chiavetta del volano, ho schiavettato fortunatamente sotto casa e poi ho portato la vespa da un cosiddetto bravo meccanico che invece di risolvere il problema, ha irreparabilmente rovinato il cono dell'albero motore.

Il mio consiglio: dato la spesa che hai affrontato torna da lui e pretendi che la vespa funzioni!

Francesco 

Modificato da Franzpero

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Cari ragazzi,

Dopo tentativi di far funzionare la vespa a puntine, cambiati cavi statore, condensatore, controllato tutto impianto elettrico, fili ok. Il problema dice sta nel condensatore. Dura un giorno e poi si svampa. Lamentano i meccanici che questi condensatori non sono buoni. Così ho messo accensione elettronica DUCATI, una tombolata.

Ma non è finita. Messa in fase con lampada stroboscopica, trovato prima punto di riferimento assente nel volano per accensione elettronica. La moto funziona. Tiene il minimo, parte al primo colpo. Comunque ai giri minimi borbotta come le Alfetta degli anni '70 poi quando acceleri tutto si mette a posto e va che è una meraviglia.

Il meccanico ha smontato il volano da un altro motore che aveva e l'ha montato sulla mia moto. Perfetta. secondo lui il volano è in parte smagnetizzato e causa il problema ai bassi giri. Ora stiamo cercando un volano di seconda mano ma al momento non ne troviamo. Se qualcuno mi sa dare una dritta dove trovarlo lo ringrazio. La mia vespa è un px del 1981 con frecce.

Mi sembra la storia infinita e mi sta costando non poco. Al momento faccio finta di essere su di un Alfaromeo.

Vi auguro una buona serata.

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

mah, difficile che quel volano sia smagnetizzati ma se così fosse tutti i tuoi problemi possono essere dovuto a quello e no al condensatore. Se dici che ha messo in fase con la strobo mi fido, avrà dovuto asolare non poco i fori di bloccaggio dello statore perché il volano puntine rispetto a quello elettronico ha la tacca che attiva il pickup in posizione diversa al volano elettronico.

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Ospite
Rispondi

×   Incolla come testo RTF.   Incolla invece come testo normale

  Sono permesse un massimo di 75 faccine.

×   Il tuo link è stato inserito automaticamente.   Visualizza invece come link

×   Il tuo contenuto precedente è stato ripristinato.   Editor trasparente

×   Non puoi incollare le immagini direttamente. Carica o inserisci immagini dall'URL.


×
×
  • Crea nuovo...