Vai al contenuto

Messaggi consigliati

Ciao a tutti. Volevo chiedere informazioni a riguardo per la mia Vespa Pk 50 N con accensione elettronica. 

Quando l'ho comprata la vespa montava una batteria che era però guasta. Data la comodità della batteria ho voluto cambiarla e prenderne una nuova, ovviamente 12v, anche perchè volevo aggiungere dei led sotto. 

Dopo poco tempo la batteria si è scaricata, nonostante la usassi continuamente ogni giorno.

Decisi quindi di verificare che la tensione dei cavi della batteria risultasse sui 12v circa, ma il tester mi segna una corrente alternata molto varia, lasciando la vespa circa al minimo, perchè anche lo stare al minimo derivi da una scorretta tensione, poichè il carburatore l'ho regolato più e più volte e non mi fa stare la vespa al minimo, o muore o rimane su di giri. Inoltre anche il clacson ha poca "potenza" per emettere il suono e infatti non suona. 

Pensai, quindi, al regolatore di tensione. Su questo forum avevo già letto le prove da fare per il regolatore di tensione e facendole notai il problema su di esso e cosi lo cambiai. Il regolatore di tensione ha ovviamente 5 poli G G B+ C M.

Nonostante ciò il problema era invariato e la tensione dei cavi era sempre sballata. 

Ho provato quindi a pensare allo statore, che non fornisse una carica corretta (?) e così ho cambiato anche questo, ma niente da fare. 

Allora ho fatto le varie prove per verificare che non ci fossero cavi interrotti, ma a quanto pare, sono tutti funzionanti.

Ho poi guardato il fusibile, che in realtà era bruciato, ma dopo averlo sostituito non ha più smesso di funzionare perciò ok.

Ora quindi chiedo a voi... riuscireste a darmi una mano per risolvere il problema? Grazie mille.

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
Spedizione a 5 € su tutti gli ordini. Acquista Subito Online!
 
 
 

Ciao, puoi spiegare meglio questo:

18 ore fa, Alberto Vanzan ha scritto:

Ho poi guardato il fusibile, che in realtà era bruciato, ma dopo averlo sostituito non ha più smesso di funzionare perciò ok

Comunque per misurare la corrente di carica del generatore della tua vespa ti servono questi componenti, e non il solo semplice tester:

  • Un reostato da 40 Ohm e 5 Amp;
  • Un volmetro in CC;
  • un amperometro in CC ( con fondo scala minimo 5A).

Devi mettere tra il filo blu  che va a "G" sul regolatore di tensione l'amperometro, tra il positivo e negativo della batteria sia il volmetro che il reostato.

Avviato il motore, e con la batteria carica  mantenuta a tensione costante fra i 13 - 13.5 V ( mediante il reostato)  la corrente erogata del generatore deve corrispondere ai seguenti valori:

  • 2000 giri        0,6 - 1 Amp ;
  • 5000 giri        1,5 - 2 Amp.

Mentre escludendo il reostato e con la batteria carica senza nessun carico la tensione di regolazione deve essere 14 - 14,6 V a 5000 giri.

 

Per concludere se non hai i risultati del primo caso, misurati con L'amperometro il problema è lo statore, nel secondo caso il problema è il regolatore di tensione.

 

P.s.: (IMPORTANTE) i cavi e le connessioni sono in buono stato? 

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Ciao. Quando ho aperto la scatola del fusibile era rotto e perciò l'ho sostituito, e da quel momento non si è più bruciato. Comunque grazie del consiglio, proverò!

Per il resto i fili li ho provati praticamente tutti e sembrano funzionare

Modificato da Alberto Vanzan

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Ospite
Rispondi

×   Incolla come testo RTF.   Incolla invece come testo normale

  Sono permesse un massimo di 75 faccine.

×   Il tuo link è stato inserito automaticamente.   Visualizza invece come link

×   Il tuo contenuto precedente è stato ripristinato.   Editor trasparente

×   Non puoi incollare le immagini direttamente. Carica o inserisci immagini dall'URL.


×
×
  • Crea nuovo...