Vai al contenuto

Messaggi consigliati

Buongiorno a tutti, sono nuovo del forum ed ho una vespa 50 HP che mi sta facendo dannare :)

Aveva meno di 1000km quando è stata rinchiusa per 25 anni in garage, praticamente nuova. Adesso da un paio di mesi l'ho rimessa su strada.

Un giorno non partiva e provando a cambiare candela ho erroneamente usato una candela a passo lungo: primo colpo di pedalina e SBAAM, candela rotta nel cilindro. La porto dal meccanico che riesce ad espellere tutti i pezzi di ceramica dentro al GT e a farla ripartire sostituendo anche la candela che aveva di suo originale che effettivamente era bruciata.

Da qui i problemi :

A freddo: pedivella molto dura alle prime battute e non parte se non prima di 20/25 tentativi. In più prima di farla partire dalla marmitta butta un bel po' di miscela.

A caldo: tutto ok.

 

Ho sostituito lo spillo conico del carburatore (dell'orto 16/12) e il problema in parte si è risolto nel senso che a freddo non scarica più molta miscela dalla marmitta ma comunque ci vogliono più di 20 colpi per farla ripartire. Appena riparte è molto grassa e fatica a salire di giri accelerando. Dopo 1min al minimo la situazione è normale, il motore va benone anche agli alti giri e niente perdite di miscela dalla marmitta.

 

Vorrei sapere da voi, sicuramente più esperti di me, cosa posso provare a fare, prima di riportarla in officina.

 

Grazie a tutti

 

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
 

Ricorda: a freddo aria tirata e zero gas.

Colpi di pedivella belli forti e con max tre pedalate dovrebbe partire.

Se ti sputa benzina dalla marmitta forse ti han messo una candela molto fredda. Che candela è e di che grado termico?

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

 

20 ore fa, pelle ha scritto:

Ricorda: a freddo aria tirata e zero gas.

Colpi di pedivella belli forti e con max tre pedalate dovrebbe partire.

Se ti sputa benzina dalla marmitta forse ti han messo una candela molto fredda. Che candela è e di che grado termico?

Intanto grazie Pelle per la risposta.

Oggi ho smontato per l'ennesima volta il carburatore e mi sono accorto che il galleggiante, esattamente dove si incastra lo spillo conico, era un po' usurato e risultava non liscio.. così con ago accendino e pazienza sono riuscito a ripianarlo. Rimontato tutto un oretta fa e per ora niente miscela nel vano carburatore né dallo scarico. Tra un oretta provo a riaccendere e se non riparte con i primi 3 colpi vuol dire che avrò fatto un buco nell'acqua anche con questo tentativo.

La candela l'ho sostituita ieri con una Champion L82C che dovrebbe andar bene o almeno credo.

 

Ti ringrazio per gli accorgimenti durante l'accensione, io facevo l'esatto contrario durante le pedivellate: poco gas e zero aria tirata.. ma prima partiva sempre al primo colpo e senza bisogno di tirare l'aria.

 

Tra un po' vedo come va. 

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Aggiornamento: 

Ho provato a farla ripartire dopo più di un ora, risultato:

Tiro l'aria, zero gas, pedivella con la giusta compressione, ma non si accende prima di una decina di tentativi. Il risultato positivo è che non ho più perdite di miscela nemmeno nel vano carburatore, completamente asciutto.

Ho cambiato candela e sono tornato a quella che aveva messo il meccanico, una Champion L82YC. Più tardi o domani riprovo la partenza a freddo con questa candela(da quel che ho capito cambia poco tra le due).

Qualcuno mi sa spiegare quale candela è meglio usare in base alle stagioni?

Altri consigli sono sempre ben accetti.

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Purtroppo stamattina la vespa gocciolava ancora sia dal carburatore sia dalla marmitta.

Ora vorrei provare a sostituire il galleggiante. È l'ultima spiaggia.

 

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Ma già che ci sei cambia anche lo spillo e dovresti pulire anche la sede di battuta della chiusura dove batte la punta dello spillo.

Per pulirla metti una pallina di lana di acciaio quella fina da falegnami e poi infili nel foro un cacciaviti a croce che ci vada preciso, quindi spingi leggermene e ruoti un po' di volte, quindi tiri fuori la pallina di lana di acciaio soffiando in senso inverso col compressore.

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Lo spillo l'ho già sostituito in settimana, quello vecchio era consumato. Proverò a pulire meglio la sede di battuta e oggi vedo di trovare il galleggiante. Se non risolvo devo cambiare tutto il carburatore.

In vista di futuri upgrade (la vespa adesso è tutta originale ma vorrei portarla almeno a 75cc) che carburatore posso comprare? Un dell'orto 16/16 va bene sia per 50cc che per 75cc ?

 

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Mah senti, i carburatori per vespa 50 non devono perdere neanche una lacrima. A meno che non ha qualche parte rovinata, se sostituisci le guarnizioni e lo spillo e nel tuo caso il galleggiante, deve tenere per forza.

La candela dovrebbe andar bene anche se io preferisco le NGK alle Champion.

Certe volte si esagera nello stringere le viti della vaschetta e questa si deforma e spesso perde da lì.

Ma quando è calda il motore va bene? L'hai provata su strada??

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Ieri ho sostituito il galleggiante con uno nuovo, dopo qualche ora la situazione è tornata la solita: vespa che a caldo non ha nessun problema o perdita e parte al primo colpo; a freddo invece perdo miscela dal carburatore e la vespa si ingolfa prima di partire come se ci fosse troppa miscela nel cilindro(dopo una ventina di pedivellate). 

Una volta accesa su strada va bene nessun problema. Ma io vorrei risolvere il problema della perdita. 

Ora ho smontato serbatoio e carburatore. Provo a collegarli e a verificare da dove esce la miscela.

 

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Ecco, si, collega il serbatoio al carburatore su banco, magari fissalo con i dovuti accorgimenti ad una morsa per farlo rimanere in posizione verticale che sennò versa per forza.

È strano comunque che ti esca benzina dalla marmitta...

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Ho lasciato serbatoio e carburatore su banco per circa 1ora. Nessuna perdita. Sarà vero?

Così ricollego il tutto e dopo 20/30 tentativi(mentre la marmitta sputacchia olio) si riaccende, da ingolfata. Quindi incomincia a fumare un bel po' e il motore fatica a salire di giri. Dopo un minuto o due al minimo il motore va benone anche agli alti giri e perde sempre meno olio dalla marmitta quando do qualche colpo di gas. 

A freddo purtroppo mi ritrovo sempre il carburatore bagnato e si avvia sempre ingolfata dopo molti tentativi.

Quindi l'ultima spiaggia è la sostituzione dell'intero carburatore e dovrei risolvere tutti e due i problemi.

Purtroppo avevo intenzione di modificarla in primavera, quindi mettendo un 75cc avrei bisogno di un carburatore 19 che non va bene per la mia configurazione attuale.. 🤦‍♂️ bel dilemma 

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Ciao 

il meccanico per epellere i pezzi della candela ti avrà smontato testa cilindro e pistone perciò immagino che siano in buone condizioni, e con aria compressa ha soffiato nella camera di manovella per soffiare fuori i pezzi di candela , ma la valvola l ha controllata se si è è rovinata ? 

I sintomi sono della valvola che non fa tenuta ache se mi sembra strano che tiene il minimo 

seza aprire il motore puoi comprare il collettore mono lamellare per carburatore 16/12 pk se è ancora in commercio lo fa la polini 

 

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Ma infatti ti volevo chiedere? Il carburatore perde anche a motore spento o solo a motore acceso? Perché sembra che come dice Raffa la valvola sia rovinata e sputi benzina indietro nel filtro dell'aria. Però il fatto che a caldo la vespa vada bene non torna con questo ragionamento e mi ha portato fuori strada. La valvola se è rovinata sputa indietro sempre...

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Quando ho rimontato il tutto l'ho accesa e ci ho fatto un giro e per un oretta era tutto ok e il vano carburatore asciuttissimo. Dopo qualche ora da ferma mi ritrovo la vespa ingolfata e il carburatore bagnato. 

Non sono molto esperto di motori, ma di quale valvola state parlando? Sta nel carburatore? La vespa tiene bene il minimo una volta accesa.

Il meccanico quando mi ha ridato la vespa mi ha solo mostrato i pezzi di ceramica che ha espulso e dicendo che era tutto ok. Cosa posso fare? Se cambio carburatore risolvo?

Modificato da chiVespa

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

È la valvola in alluminio dell'aspirazione sul carter, quella comandata dall'albero motore.

O sbagli a rimontare qualcosa nel carburatore o il carburatore ha qualche problema che mi sfugge.

Il fatto che a caldo tiene bene il minimo e va bene mi farebbe pensare ad una perdita nel carburatore ma se l'hai messo su banco e non perde...

Vedi se riesci a farti prestare un carburatore dal tuo meccanico.

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Non credo di aver rimontato male qualcosa sul carburatore.. l'ho fatto parecchie volte ormai.. non so se il meccanico ha qualche carburatore da prestarmi, dovrei chiedere. In caso contrario comprerò lo stesso carburatore e lo sostituirò. Il filtro dell'aria posso fare a meno di sostituirlo vero?

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Ospite
Rispondi

×   Incolla come testo RTF.   Incolla invece come testo normale

  Sono permesse un massimo di 75 faccine.

×   Il tuo link è stato inserito automaticamente.   Visualizza invece come link

×   Il tuo contenuto precedente è stato ripristinato.   Editor trasparente

×   Non puoi incollare le immagini direttamente. Carica o inserisci immagini dall'URL.


×
×
  • Crea nuovo...