Vai al contenuto

Messaggi consigliati

Buongiorno, ho il seguente problema su 50 special con 102 dr: dopo aver tirato qualsiasi marcia anche non in fondo, il motore fa vuoto simile a quando finisce ĺa benzina. Solo ad una seconda accellerazione riprende i giri e la benzina ri affluisce. A cosa può essere dovuto? I getti sono 85 42 60 il carb e un shbc 19..

Premetto che ero convinto fosse il rubinetto ma pur avendolo sostituito il problema persiste. ...dove posso andare a vedere? Spillo galleggiante? Getto del Min troppo piccolo? Parolio lato volano? Help me!

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
 

non credo l shbc 19 19 sia piccolo per il 102 dr; i vuoti ha iniziato a farmeli quest estate ma il cilindro l avevo gia montato da un anno ed era sempre andato ok..in passato per 15 anni ho montato solo 102 polini e non ho mai avuto probl col 19..

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Difficile che succeda in una special ma hai controllato che il tubo della benzina non faccia giri strani o che non sia troppo lungo?

Sembra che si svuoti la vaschetta del carburatore...

Controlla che il passaggio dal filtro della benzina al foro che viene chiuso dallo spillo non sia ostruito o incrostato.

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

"il passaggio dal filtro della benzina al foro che viene chiuso dallo spillo "...intendi nel rubinetto o nel carburatore? alivello di rubinetto serbatoio non possono esistere problemi poiché l ho messo nuovo due giorni fa ed il probl c e ancora...tu mi dici di dare dell'aria compressa nel foro occupato dallo spillo del galleggiante?? p.s. il tubo benzina delle due è corto ed è sempre stato in 15 anni della stessa lunghezza (dal rubinetto arriva esatto alla pipa del carburatore). il problema è iniziato quest estate quando ogni settimana toglievo il carburatore per pulirlo e verificare che tutto fosse ok...ho messo tutti gli elementi in un bagno di benzina ma non gli ho però dato una bella soffiata (ho il compressore ko)..

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

p.s. la vaschetta del carburatore si svuota ma si ri-riempie a seguito della prima accellerata; con la seconda accellerata, si nota che la benzina è ri-discesa..

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Nono, non del rubinetto, quello lo prendiamo per buono visto che è nuovo.

Intendo il passaggio dal filtro benzina sul carburatore all'ingresso nella vaschetta. Smonti tutto il carburatore e anche vaschetta e spillo e dal foro dove va lo spillo co metti la pistola del carburatore, soffi e vedi se dalla parte del filtro esce aria a sufficienza.

Fondamentale soffiare tutto il carburatore ed i giglé con il compressore!

Poi rimonti il tutto e vedrai che dovrebbe andare.

Ah, visto che ha 15 anni io cambierei anche il tubo della benzina o per lo meno verifica che quando ti metti a sedere sulla vespa, non si pieghi o so strozzi.

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

A breve provo e vediamo se col compressore risolvo. Il tubo e stato sostituito col rubinetto e come ripeto è giusto di lunghezza. Speriamo sia quello...

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Carburatore soffiato col compressore, il problema persiste..forse mancano guarnizioni di cui non sono a conoscenza e che possono influire sul vuoto? Non so più dove mettere le mani..ho guardato anche lo spillo galleggiante ma pare essere ancora ok...

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Se getti in ottone prova a metterli per una mezz’ora nell’acido muriatico, tornano nuovi splendenti. Prima di montarli ovviamente vanno lavati dopo il bagno in acido con acqua corrente e soffiati. Se fa i vuoti tipo quando va in riserva sembra proprio che non arrivi benzina. Hai detto tubo nuovo e lungo giusto vero? Il filtrino dentro il carburatore controllalo ed eventualmente puliscilo. Vite di carburazione? Magari nei vari montaggi/smontaggi estivi è stata toccata per errore..

Non è che per errore è stata usata una “benzinaccia” con olio scadente o magari misto benzina/gasolio? (Mi è ricapitato anche questo qualche volta).

Il serbatoio sporco (magari rugginoso) che fa intasare i getti?

Cosi su due piedi per adesso non mi viene in mente altro.

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Filtrino e a posto ed è pulito..vite carburazione a meno 2/2,5; tubo lungo e pulito, rubinetto serbatoio nuovo..

E' un vero rompicapo..purtroppo non ho carburatore di riserva x fare prove.

Miscela di benzina pura fatta sempre al 2,5 percento e getti puliti e soffiati tra l altro acquistato un mese fa quindi impossibile incrostazioni

Modificato da Andrez

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Difficile pronosticare: cavo candela, tubo rilsan, tira troppo aria e arriva poca benzina ( al minimo va bene ?), minimo magro, pulisci i getti. Amen

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

non sono assolutamente problemi elettrici. il minimo rimane misteriosamente alto in folle (anche con VITE minimo tutta svitata) ed ho ho dovuto svitare GETTO min )che è un 42) di un giro per abbassarlo. penso anch io tiri aria...ma da perchè???? i getti sono tutti pulitissimi..

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Non è che ti prende aria tra basamento e cilindro?

Qualche paraolio?

Modificato da Dodo

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Significa che il getto del 42 da tutto avvitato ho dovuto svitarlo di un giro x abbassare il minimo che come ho detto rimane molto alto anche con la ghigliottina totalmente chiusa. Prossimo Step paraolio e collettore ( devo recuperare il dado estrattore poi procedo).

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Allora: i gigle devono rimanere sempre tutti serrati, se ti sta accelerata al minimo aspira aria, se motore mai aperto in almeno 15 anni è molto probabile che sia partito uno o più paraoli, per quello hai difficoltà nella carburazione e nelle accelerazioni.

Ti aspira aria da dove non deve. Quindi: paraolio lato volano, guarnizione tra basamento e cilindro, collettore di aspirazione vecchio e crepato, paraolio lato frizione.

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Il collettore in questione è quello di aspirazione, dal carburatore al carter. Devi togliere il carburatore, strafare la vespa, sfilare il bullone ammortizzatore e ruotare il motore. A questo punto togli i due dadi del collettore e lo sfili, lo lavo bene con benzina e chante claire e poi ne controlli l'integrità.

Prima ti conviene cambiare il paraolio lato volano che ci vogliono dieci minuti e costa tre euro.

P.s. per togliere il volano nella special non ci vuole l'estrattore, il dado stesso fa da estrattore poiché agisce sul server incastrato sul cono. Blocca bene il volano senza toccare le alette ma dal foro ovale delle puntine, o con un bel cacciaviti dentro al foro andando ad incastrarlo sulle bobine, o meglio con un attrezzo che ti puoi autocostruire fatto in modo che si incastri in detto foro. O ti compri un blocca volano.

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Ragazzi paraolio volano e collettore proverò. Il blocco e stato aperto nel 2018 quando ho cambiato l albero e il cilindro. Quest estate ho scaldato e da li e rimasta accelerata. Non ho gran dimestichezza con smontaggio volano pelle dice che non serve estrattore ma serve eccome. ...

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Se hai un volano originale con il dado originale e la molla a seeger non serve nessun estrattore, è il dado che fa da estrattore.

Cerca pure nel sito o in rete e vedrai come funziona.

Allora della scaldata non ci avevi detto nulla...

Ma ha perso compressione?

Non riesco comunque bene a ricondurre la scaldata al problema che hai...forse si è rigata la valvola di aspirazione?

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

dopo la scaldata la vespa al minimo rimane su di giri, anche svitando tutto il minimo rimane accellerata nonostante la ghigliottina sia serrata. mi viene da pensare che sia partito il paraolio volano anche perché c'è un rumore di ferraglia forte dal lato volano quando do gas. A compressione è ovviamente calata, la pedivella va giu molto più morbida ma dal tempo della scaldata sono gia passati 3-4 mesi e di km ne avro fatti 2000 buoni: è sicuramente calata come prestazione, fa più fatica ma va..non ho ancora tirato giu il cilindro e non so se sono da sostituire le fasce. Come ti ripeto vorrei anche aprire il volano e sostituire il paraolio ma sono sicuro che non si riesca senza estrattore.

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Guarda su YouTube o cerca con Google "smontaggio volano vespa 50 special".

Qualche sprovveduto usa l'estrattore a tre bracci ma la procedura Piaggio è quella di bloccare il volano e di svitare semplicemente il dado che fa da estrattore sul server.

Poi manda na foto di sto volano e del dado almeno si capisce se stiamo parlando della stessa cosa!

Dal tuo ultimo post mi pare di capire che il motore è da revisionare completamente, non so se risolverai il problema del minimo altrimenti.

Comunque sostituite il paraolio, ripeto, sono tre euro e venti minuti, ne vale la pena...

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Questo è il link al video: la vespa da fredda o da calda rimane su di giri anche svitare tutto il minimo e fa vuoti in ri accelerazione. A breve metterò foto volano

 

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Ospite
Rispondi

×   Incolla come testo RTF.   Incolla invece come testo normale

  Sono permesse un massimo di 75 faccine.

×   Il tuo link è stato inserito automaticamente.   Visualizza invece come link

×   Il tuo contenuto precedente è stato ripristinato.   Editor trasparente

×   Non puoi incollare le immagini direttamente. Carica o inserisci immagini dall'URL.


×
×
  • Crea nuovo...