Vai al contenuto

Messaggi raccomandati

Buona sera atutti,

Da qualche tempo faccio fatica ad accendere la vespa primavera, mi spiego meglio:
Praticamente dopo 3/4 pedalate si mette in moto ma si rispegne subito, a questo punto smonto la candela la pulisco (anche se non mi sembra sporca) rimonto e si accende, se non pulisco  la candela devo accenderla a spinta e quando è calda funziona perfettamente. Ho provato a cambiare candela ma niente (ngk bhs6). Ho cambiato lo statore intero due anni fa quindi esclude condensatore, puntine ecc.
Potrebbe essere la bobina esterna che da poca corrente in accensione? 

potrei provare a cambiare la gradazione della condela?

Link al commento
Condividi su altri siti

 
9 ore fa, pelle ha scritto:

ma la B6HS dovrebbe andar bene.

Vedi un po' la'ertura delle puntine.

sennò prova a mettere un'altra bobina AT esterna se ce l'hai a disposizione.

Quando è il condensatore in genere va in moto ma tira fucilate.

Bobine di riserva non ne ho,ne prenderò una online, intanto non è una grande spesa e averne una di ricambio fa comodo.

Lo statore è nuovo, mi sembra strano che possano essere condensatore o puntine (mi rifiuto di pensarlo).

Forse fa fatica a scaldarsi la candela in accensione, non lo so.

Link al commento
Condividi su altri siti

Se poi a calda va bene non credo dipenda da condensatore o puntine.

Per mettere in moto segui la normale procedura aria tirata, zero gas, quando si accende diminuisci l'aria e acceleri un po' poi togli l'aria e acceleri nuovamente?

I getti del carburatore sono originali?

La miscela è "fresca"?

Link al commento
Condividi su altri siti

Dunque, 
la miscela è freschissima.
Accendo ad aria tirata, chiudo l'aria e do poco gas per scaldarla, da fredda non ha mai tenuto il minimo, oggi comunque è andata un po' meglio e sono riuscito ad accenderla senza spingere.


Prossimi giorni guardo anche i getti, per vedere se riesco a risolvere il problema del minimo, mi pare che l'originale del minimo sia 45 giusto?
Comunque ho scoperto che non monta la sua bobina originale ma una di quelle nere adatte un po' per tutte le vespe, magari è quella che ha guastato lo statore vecchio e che ogni tanto mi da dei problemi per l'elettricità.

Link al commento
Condividi su altri siti

Dunque per aggiornamento, ho cambiato la bobina con una di un vecchio boxer che avevo in garage, la vespa ve benissimo, ho regolato la carburazione e tiene anche il minimo come non aveva mai fatto; sento che è più sprintosa. 

L'unico difetto è che ora dopo 3/4 di manopola gracchia e ha dei vuoti incredibili, proprio non va più, cosa potrebbe essere ?

Link al commento
Condividi su altri siti

Aggiornamento, ho cambiato la candela ngk b6hs con una champions l86 e si nota la differenza e la vespa viaggia meglio, quasi eliminato il gracchaimento agli alti regimi che però è rimasto ancor un po'.

Probabilmente devo aggiustare la carburazione, consigli?

Link al commento
Condividi su altri siti

Ciao Pelle, ti ringrazio per seguirmi in questo calvario.

Per gracchiamento intendo che il motore, dopo 3/4 di manopola non trova la coppia, perde potenza e come se non bruciasse bene la miscela.

In ogni caso, a scanso di equivoci ho ordinato la bobina originale, la monto e vedo come va, poi controllo l'apertura delle puntine (anche se è un lavoro che non ho mai fatto).

Ho controllato i getti del carburatore e sono quelli originali (45/74), quindi, almeno in linea teorica, dovrebbero essere giusti.

Link al commento
Condividi su altri siti

Allora le bobine dovrebbero esser tutte uguali come funzionamento, comunque cambiala almeno sei tranquillo che quella del boxer non sia difettata.

L'apertura puntine guarda qualche tutorial su YouTube e cerca qua nel forum, è un'operazione semplice ma se uno non l'ha mai fatta, si rischia di peggiorare la situazione.

Poi ci vorrebbe lo spessimetro per farla bene.

Link al commento
Condividi su altri siti

Lo spessimetro ce l'ho, ma non vorrei fare danni.

La vespa continua ad avere quel problema in accensione, a volte parte e rimane in moto, altre si spegne dopo un minuto. Questo solo fredda, a caldo si accende perfettamente.

Per il problema del gracchiamento vi posto un video, comunque penso che sia un problema della bobina del boxer, perchè si è presentato da quando l'ho montata. Appena arrivo monto la bobina originale.

Link al commento
Condividi su altri siti

Quello che chiamo gracchiamento è mancanza di scintilla alla caldela all'aumento dei giri.

Aspetta che ti arrivi la bobina e prova a cambiare quella.

La candela mi pare avevi già messo una NGK del grado termico giusto. Correggimi se sbaglio.

Sembra comunque che le puntine siano da regolare.

Link al commento
Condividi su altri siti

Ciao raga, vi aggiorno.

ho messo la bobina giusta e si sente, il gracchianento non c’è più e la vespa viaggia che è un piacere!!

mi sono un po’ documentato per le puntine, forse non sono settate correttamente e bruciano la bobina è possibile?

 

prossimi giorni verifico la regolare distanza e vedo !

 

pelle: candela ho cambiato la ngk con una champions, mi pare giri meglio

Link al commento
Condividi su altri siti

Partecipa alla conversazione

Puoi pubblicare ora e registrarti più tardi. Se hai un account, accedi ora per pubblicarlo con il tuo account.

Ospite
Rispondi a questa discussione...

×   Hai incollato il contenuto con la formattazione.   Rimuovere la formattazione

  Sono consentiti solo 75 emoticon max.

×   Il tuo collegamento è stato incorporato automaticamente.   Mostra come un collegamento

×   Il tuo contenuto precedente è stato ripristinato.   Pulisci editor

×   Non puoi incollare le immagini direttamente. Carica o inserisci immagini dall'URL.

 Condividi

×
×
  • Crea Nuovo...