Vai al contenuto

problema accensione vespa 50 special 3m 1971


Messaggi raccomandati

Salve a tutti..dopo infinite peripezie sono riuscito a risolvere problema elettrico. La vespa ora parte ma dopo ore che spedivello e si bagna la candela continuamente quindi provo a spingere in seconda e riesco a farla partire più facilmente. Una volta accesa tiene il minimo ma poi di botto dopo 1-2 minuti si spegne e se nel frattempo provo a dare gas si affoga.

Se ci vado in giro (nel garage che ha un corrioio lungo) sembra andare bene..prende i giri senza problemi..solo che mi sembra lenta a calar di giri.

Carburatore 16-10 originale con suo filtro, cilindrata 50 cc cilindro e pistone nuovi. Puntine, candela e bobina nuovi. Apertura puntine 0,45 mm e anticipo a 19°.

A caldo parte meglio ma non sempre..insomma una faticaccia ogni volta e lasciata al minimo dopo un pò mi muore..

Cosa posso controllare?

Vite carburazione svitata di 1 giro e mezzo..

Grazie

Giupepe

Link al commento
Condividi su altri siti

Spedizione a 5 € su tutti gli ordini. Acquista Subito Online!
 
 
 

La scintilla è ottima e le puntine non scintillano..la candela è nuova.

I problemi sono due: non si accende e tocca spedivellare e dopo un pò si bagna la candela e quindi mi tocca asciugarla e ripetere finchè non riparte. Se la faccio partire a spinta in 2a dopo 20 metri parte. Faccio scaldare il motore poi la lascio al minimo sul cavalletto e tempo 1-2 minuti mi muore come se non arrivasse benzina.

Forse i problemi sono due forse è uno solo...il galleggiante??

Il carburatore non lo ho toccato.

Una volta partita va bene. Forse un pò grassa di carburazione??

Ho i seguenti dubbi:

ago del galleggiante che non chiude bene (quindi troppa benzina che mi arriva nel cilindro) o che si incanta (quindi mi muore il motore per mancanza benzina)

Seconda ipotesi, il getto del massimo non va bene (purtroppo la vespa mi è stata regalata e non so niente della sua storia..)

Se fosse un problema elettrico, tipo anticipo, quando parte non andrebbe bene...almeno penso.

Se stenta a partire potrebbe essere troppo ritardata ma mi sembra strano perchè ho controllato anticipo due volte..la vite di fissaggio del piatto statore sta circa a metà dell'asola.

Boh..provo a smontare carburatore..ho il dubbio che getto del max sia troppo grande.. e verifico che il collettore di aspirazione non sia stato rettificato...

Link al commento
Condividi su altri siti

Ripeto, mi pare un problema elettrico. A spinta va in moto bene perché sale più di giri rispetto alla spedivellata. Al minimo scintilla debole anche se non ti sembra e alla fine imbratta la candela e si spenge.

Che grado termico è la candela?

Prova anche a pulire il carburatore ma non credo dipenda da quello.

Ah, a freddo accendi con aria tirata e niente gas.

Link al commento
Condividi su altri siti

Come faccio a capire se la scintilla è debole? Ricordo che prima di cambiare bobina interna condensatore e puntine faceva una scintilla ridicola ora fa un bel lampetto azzurro muovendo la pedivella con la mano..... ma non ho altri parametri. Passo al box e verifico candela...

Mi viene in mente sporco dentro il carburatore. Verifico anche i getti...Posso provare a variare anticipo e vedere se migliora o peggiora..

Comunque grazie dei consigli...ne verremo a capo..(come altro problema che ho risolto quando non faceva scintilla e dipendeva da una cattiva massa che neanche col tester riuscivo a individuare).....

Giupepe

Link al commento
Condividi su altri siti

Partecipa alla conversazione

Puoi pubblicare ora e registrarti più tardi. Se hai un account, accedi ora per pubblicarlo con il tuo account.

Ospite
Rispondi a questa discussione...

×   Hai incollato il contenuto con la formattazione.   Rimuovere la formattazione

  Sono consentiti solo 75 emoticon max.

×   Il tuo collegamento è stato incorporato automaticamente.   Mostra come un collegamento

×   Il tuo contenuto precedente è stato ripristinato.   Pulisci editor

×   Non puoi incollare le immagini direttamente. Carica o inserisci immagini dall'URL.

 Condividi

×
×
  • Crea Nuovo...