Vai al contenuto

Messaggi consigliati

Salve a tutti ho bisogno di aiuto. La mia 50 special non ne vuole sapere di funzionare. Motore rifatto estate scorsa tutto originale tranne che per il  collettore lamellare poiché la valvola era andata. La vespa non ha mai funzionato a fatica si accendeva, utilizzabile per pochi metri poi si spegneva da sola senza voler ripartire. Lasciata stare per mancanza di voglia e pazienza. Adesso dopo qualche mese ho deciso di rimettermi a finire il lavoro ma non parte nemmeno più. I sintomi che ha e che aveva anche prima sono  candele sempre bagnate, dal filtro esce sempre tanta benzina da farmi la pozza sotto la scocca, le puntine scintillano quando spedivello e infatti ho cambiato sia quelle (anche se erano nuove ) sia il condensatore mettendo un ceab (elettronico di nuova fattura, l'unico di qualità tra quelli prodotti oggi). Nonostante questo le puntine scintillano ancora come prima e io non so veramente cos altro fare. Sostituire la bobina (esterna nel mio caso) potrebbe risolvere il problema? Anche se corrente alla candela arriva quindi per quello non l ho mai cambiata. L'anticipo è ok e la carburazione l ho provata sia coi parametri di fabbrica sia come consigliato sulle istruzioni del collettore lamellare.

Grazie 

Link al messaggio
Condividi su altri siti
 

come prima cosa devi risolvere il problema della perdita di benzina dal filtro con una revisione della sede spillo e spillo nuovo, avendo l'accortezza di controllare l'integrità del galleggiante..e montare il getto originale ( solo dopo vedere se serve una getto maggiore)

 per il problema dello scintillio delle puntine gli unici condensatori che funzionano sono gli imbustati piaggio , effe oppure Icet  ,

 se non si vuole fare ricorso al condensatore esterno ( marelli o bosch per auto), la bobina puoi farla testare da un vecchio elettrauto o officina moto che abbia ancora l'apparecchio per il test..

Ceab No grazie... hanno solo il nome italiano ma il prodotto non credo

Link al messaggio
Condividi su altri siti
7 ore fa, archimedematelica ha scritto:

come prima cosa devi risolvere il problema della perdita di benzina dal filtro con una revisione della sede spillo e spillo nuovo, avendo l'accortezza di controllare l'integrità del galleggiante..e montare il getto originale ( solo dopo vedere se serve una getto maggiore)

 per il problema dello scintillio delle puntine gli unici condensatori che funzionano sono gli imbustati piaggio , effe oppure Icet  ,

 se non si vuole fare ricorso al condensatore esterno ( marelli o bosch per auto), la bobina puoi farla testare da un vecchio elettrauto o officina moto che abbia ancora l'apparecchio per il test..

Ceab No grazie... hanno solo il nome italiano ma il prodotto non credo

GRAZIE per la risposta avevi ragione sulla perdita dallo spillo perché  in effetti con carburatore in mano capovolto (quindi valvola spillo che chiude) e vaschetta aperta  ho soffiato dall ingresso della benzina e sento comunque  uscire aria. Quindi perde stranamente perché lo spillo è nuovo... riguardo al problema elettrico nei prossimi giorni vedo di trovare qualcosa di qualità e poi testo. Grazie per ora 

Link al messaggio
Condividi su altri siti

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Ospite
Rispondi

×   Incolla come testo RTF.   Incolla invece come testo normale

  Sono permesse un massimo di 75 faccine.

×   Il tuo link è stato inserito automaticamente.   Visualizza invece come link

×   Il tuo contenuto precedente è stato ripristinato.   Editor trasparente

×   Non puoi incollare le immagini direttamente. Carica o inserisci immagini dall'URL.

×
×
  • Crea nuovo...