Vai al contenuto

Problema carburazione, anticipo e puntine 125 primavera


Messaggi consigliati

Buongiorno a tutti,

vi scrivo perchè la mia vespetta 125 primavera ha bisogno di un aiuto che magari i più esperti mi sapranno dare.

La mia vespa attualmente è cosi configurata:

  • 130 dr
  • carburatore shbc 19 con getto max 88 (gli altri sono quelli originali)
  • albero rms anticipato
  • filtro aria completo PINASCO 25160007
  • marmitta SILURO BGM PRO

il resto originale.

L'anno scorso invece che montare la SILURO BGM PRO avevo una proma banana e invece del getto max 88 avevo un 84. La vespa andava bene, raggiungevo i 92/93 senza difficoltà e facevo anche tratti abbastanza lunghi a buon velocità senza problemi. Ad un certo punto visto l'eccessivo rumore che faceva la marmitta mi sono deciso a prendere la siluro BGM Pro che in fatto di prestazione avrebbe dovuto essere simile alla proma. Cosi è stato, la vespa andava abbastanza bene e riuscivo anche a raggiungere i 90 come prima.

Ad un certo punto ho tirato una super grippata ( era agosto inoltrato ) faceva molto caldo e quel giorno ho dato colpa ad una miscela non fatta troppo bene, cosi che ho sostituito il cilindro con un dr nuovo.

Fatto il rodaggio (circa 400 km) verso fine settembre, un giorno andando un po' a manetta (ma nemmeno tanto) la vespa mi ha tirato ancora una scaldata (molto più leggerà della volta prima), in qualche modo sono riuscito a tirare subito la frizione e dopo aver aspettato 10 minuti che si raffreddasse sono ripartito. La compressione mi pareva ancora buona fortunatamente.

Da quel giorno ho pensato che qualcosa non andava dopo aver cambiato marmitta, cosi ho ricontrollato anticipo (messo a 17 gradi circa), cambiato getto max con uno da 88 e ricontrollato le puntine. Risultato la vespa sale abbastanza bene di giri ma ad un certo punto mura, o meglio tartaglia come se ci fossero dei vuoti. Se ritorno ai medi regimi la vespa va di nuovo bene. 

Allora ho riprovato di nuovo a verificare anticipo e puntine (lo avrò fatto 4/5 volte) ma niente, la vespa agli alti invece di fare "taaaaaaaaaaaaaaaaaaaaa" fa "taaaaaatatatataaaaaatatatataa". Ho nato una cosa tra le varie prove: con le puntine distanziate di max 0.35 il problema agli alti lo fa molto di meno, ma la vespa supera di poco gli 80 e sembra che stia per decollare. Se allargo a 0.45  questo problema si presenta anche senza raggiungere giri troppo alti.

A questo punto non so cosa fare. Mannaggia a me che ho cambiato marmitta!

Cosa mi suggerite? Sono scoraggiato, mi rimane solo che portarla dal meccanico ( in caso conoscete qualcuno di fiducia zona busto arsizio/gallarate?)

 

Grazie

Link al commento
Condividi su altri siti

 

Ciao,

piuttosto che prendere un altro 130dr, se è quello 5 travasi in ghisa, investivi su un ghisone polini facevi meglio.... ma va beh, fa nulla.

Non credo proprio sia colpa della marmitta ma più di una carburazione non verificata correttamente...

Verifica l'anticipo con la stroboscopica, setta bene le puntine ( il condensatore lo hai cambiato? i cablaggi sono a posto?) e per gradi verifica la carburazione (colore candela) con la procedura corretta.

 

Link al commento
Condividi su altri siti

Ma hai tirato giù il GT per controllare i danni dopo la scaldata?

Sinceramente nel tuo racconto ci sono un po' di cose che non tornano.

Intanto, che GT avevi prima?

Fammi capire, hai sostituito la marmitta senza rifare la carburazione?

Anticipo e apertura puntine centrano poco, se non nulla con il fatto che muri (certo, se hai anticipo a 25° mura, oltre a scaldare e rischiare di bucare il pistone) ma da 17 a 19 cambia poco, cos' apertura puntine, che deve stare a 0,4 mm. Inoltre non capisco proprio cosa intendi con il fatto che se le metti a 0,35 sembri decollare, le puntine mica ti allungano i rapporti.

Ultima cosa che non capisco è come è possibile che, se dici che tutto parte dalla scaldata, non hai immediatamente dato la colpa a quello

Link al commento
Condividi su altri siti

quando si tira un bel grippone   l'ultima cosa da fare e installare un nuovo gruppo e via.... senza prima individuare la causa del grippone..

sono dell'idea che ogni dubbio  ipotesi venga vagliata  in sostanza aprire tutto e controllare e sostutire paraoli , eventualmente cuscinetti ma sopratutto la centratura dell'albero...

ogni marmitta vuole sempr un ritocco alla carburazione e non sempre le marmitte + silenziose vogliono getti minori...anzi

per l'impianto a puntine non oltre 0.35 ma misurato nel punto di massima apertura ( che non è nel punto più comodo dell'asola del volano..) gioco puntina mobile sul perno...  un condensatore inbustato Piaggio , effe,  icet, ducati..

Link al commento
Condividi su altri siti

2 ore fa, Alevespa ha scritto:

Ciao,

piuttosto che prendere un altro 130dr, se è quello 5 travasi in ghisa, investivi su un ghisone polini facevi meglio.... ma va beh, fa nulla.

Non credo proprio sia colpa della marmitta ma più di una carburazione non verificata correttamente...

Verifica l'anticipo con la stroboscopica, setta bene le puntine ( il condensatore lo hai cambiato? i cablaggi sono a posto?) e per gradi verifica la carburazione (colore candela) con la procedura corretta.

 

Sul polini, posso darti ragione, me l'avevano consigliato, però ho badato più alla reperibilità del pezzo e anche al portafoglio in quel caso. L'anticipo l'ho controllato con il metodo del tester che suona quando le puntine si chiudono. I cavi e puntine cambiati 3 anni fa sembrano a posto, il condensatore non so quanto tempo ha, sicuramente è su da prima che la comprassi 4 anni fa.

 

2 ore fa, Dart ha scritto:

Ma hai tirato giù il GT per controllare i danni dopo la scaldata?

Sinceramente nel tuo racconto ci sono un po' di cose che non tornano.

Intanto, che GT avevi prima?

Fammi capire, hai sostituito la marmitta senza rifare la carburazione?

Anticipo e apertura puntine centrano poco, se non nulla con il fatto che muri (certo, se hai anticipo a 25° mura, oltre a scaldare e rischiare di bucare il pistone) ma da 17 a 19 cambia poco, cos' apertura puntine, che deve stare a 0,4 mm. Inoltre non capisco proprio cosa intendi con il fatto che se le metti a 0,35 sembri decollare, le puntine mica ti allungano i rapporti.

Ultima cosa che non capisco è come è possibile che, se dici che tutto parte dalla scaldata, non hai immediatamente dato la colpa a quello

Purtroppo non l'ho tirato giù, la volta che avevo grippato si è era proprio bloccata la ruota, la seconda volta prima che si bloccasse ho tirato la frizione in tempo. Avrei dovuto tirarlo giù ma rimandando sono arrivato ad aprile che è scoppiata la bella stagione e ho provato a rimetterla in pista sperando di non aver fatto danni rilevanti.

Ho sempre avuto il Dr 130, dopo la prima grippata l'ho sostituito con un altro uguale perchè mi costava di più rettificare che prenderlo nuovo. Quando ho sostituito la marmitta ho fatto le verifiche del caso per la carburazione ( colore candela, minimo ecc) ma sembrava andasse benissimo cosi senza toccare i getti.

Forse murare è il termine sbagliato, quello che succede se le puntine stanno a 0.4 o 0.45 è che quando sale di giri invece arriva a un certo punto che tartaglia e ha dei vuoti come se non arrivasse benzina. Se decelero allora l'erogazione torna abbastanza lineare.

2 ore fa, archimedematelica ha scritto:

quando si tira un bel grippone   l'ultima cosa da fare e installare un nuovo gruppo e via.... senza prima individuare la causa del grippone..

sono dell'idea che ogni dubbio  ipotesi venga vagliata  in sostanza aprire tutto e controllare e sostutire paraoli , eventualmente cuscinetti ma sopratutto la centratura dell'albero...

ogni marmitta vuole sempr un ritocco alla carburazione e non sempre le marmitte + silenziose vogliono getti minori...anzi

per l'impianto a puntine non oltre 0.35 ma misurato nel punto di massima apertura ( che non è nel punto più comodo dell'asola del volano..) gioco puntina mobile sul perno...  un condensatore inbustato Piaggio , effe,  icet, ducati..

Hai ragione, la prima grippata ho dato la colpa ai 35 gradi asfalto bollente e una miscela fatta troppo di fretta. Ho già aperto il motore due volte in passato e so quando sbattimento e casino c'è dietro, volevo evitare tutto il lavoraccio anche perchè ora sono in affitto e non ho molto spazio dove lavorare in garage :(

Link al commento
Condividi su altri siti

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Ospite
Rispondi

×   Incolla come testo RTF.   Incolla invece come testo normale

  Sono permesse un massimo di 75 faccine.

×   Il tuo link è stato inserito automaticamente.   Visualizza invece come link

×   Il tuo contenuto precedente è stato ripristinato.   Editor trasparente

×   Non puoi incollare le immagini direttamente. Carica o inserisci immagini dall'URL.

 Share

×
×
  • Crea nuovo...