Vai al contenuto

Carburatore SI che trasuda su PX150


Messaggi raccomandati

Inviato (modificato)
4 ore fa, DoubleG ha scritto:

Ok. 

Non è che hai un trasudamento di olio dall'albero della leva di comando della frizione? O dal coperchio? Lì ci sono degli o-ring che vanno sempre sostituiti quando si smonta, se sono vecchi potrebbero essere secchi o peggio crepati... 

Sei sicuro all 100% che è miscela e non olio? 

Ho ispezionato proprio 2 giorni fa l'area della leva e del carter frizione, c'era un po' di unto "fisiologico" ma nessuna colatura palese o comunque segni di una costante perdita.
Sul fatto che sia miscela e non olio ho sempre il dubbio... ma considerato che è abbastanza liquida e che dopo un po' evapora lasciando solo l'unto, credo posso dire sia miscela. 

Modificato da Pandoso
Link al commento
Condividi su altri siti

Spedizione a 5 € su tutti gli ordini. Acquista Subito Online!
 
 
 

Spinto dalla curiosità ho tirato via la cuffia e guardato meglio.

Sbirciando sotto la scatola del carburatore ho notato che nell'angolo visibile non c'era perfetta aderenza tra carter e scatola.

Ora non so se ciò sia normale e previsto, è difficile capirlo senza confrontare con un'altra vespa, ma lascio delle foto. La guarnizione è più grande del dovuto perché credo abbiano messo quella per mix.

IMG_20220520_183744.jpg

IMG_20220520_183825.jpg

Link al commento
Condividi su altri siti

4 minuti fa, pelle ha scritto:

Boh, prova a smontare scatola filtro ed a rimettere una guarnizione nuova.

Io però la penso come Dart: rifiuto.

Ah, se il mio meccanico usasse il sigillante verde sul motore della mia vespa lo licenzierei subito.

Il verde che intravedi sono le guarnizioni originali piaggio, il sigillante che usa è grigio!

Scatola filtro intendi la scatola carburatore?

Link al commento
Condividi su altri siti

5 minuti fa, Pandoso ha scritto:

Il verde che intravedi sono le guarnizioni originali piaggio, il sigillante che usa è grigio!

Scatola filtro intendi la scatola carburatore?

Ah, ok, mai visto guarnizioni originali verdi ma non ho neanche mai avuto un PX.

Mi riquoto comunque sul divieto assoluto di usare sigillante sulle guarnizioni del carburatore.

Solo mastice per guarnizioni nell'accoppiamento carter.

Si, per scatola filtro intendevo scatola del depuratore.

Togli tutto e rimetti tutto con guarnizioni nuove.

Comunque prova anche se noti perdite anche a motore caldo nel tragitto di andata in discesa.

Link al commento
Condividi su altri siti

In ogni caso, rivedendo bene le foto, non mi pare di vedere segni di perdite eccessive.

Nelle vespe un po' di umidità è fisiologica.

Conosco persone viaggiare da anni con la colata dietro il carburatore piena di morchia.

In altre parole, non mi starei a preoccupare più di tanto se la vespa, come mi pare di aver capito, gira benone.

 

 

Link al commento
Condividi su altri siti

34 minuti fa, pelle ha scritto:

In ogni caso, rivedendo bene le foto, non mi pare di vedere segni di perdite eccessive.

Nelle vespe un po' di umidità è fisiologica.

Conosco persone viaggiare da anni con la colata dietro il carburatore piena di morchia.

In altre parole, non mi starei a preoccupare più di tanto se la vespa, come mi pare di aver capito, gira benone.

 

 

Vero. Però avere il motore regolarmente sporco e pieno di morchia prende agli amenicoli, quindi capisco Pandoso…

Link al commento
Condividi su altri siti

Inviato (modificato)

L'unica cosa che vorrei capire è se ho una perdita dovuta a un cattivo accoppiamento carter/scatola o scatola/carburatore.

Come ho già chiesto prima, immagino che se uscisse miscela per questo motivo dovrei avere dei sintomi a causa anche dell'aria che entra.

Sulla questione andata/ritorno salita/discesa, confermo sempre che all'andata (discesa e fredda dopo la notte) si presenta il problema, mentre al ritorno (salita e ancora tiepida) non riscontro nulla. Un'altra "spiegazione" che mi sono dato è che salendo scaldo di più e asciugo il carter, quindi quando mi fermo non vedo nulla.

Modificato da Pandoso
Link al commento
Condividi su altri siti

Inviato (modificato)

ho provato le seguenti cose:
1) allentare leggermente i dadi che fissano il carburatore e stringerli di nuovo nella maniera più uniforme possibile
2) chiudere il rubinetto qualche secondo prima di fermare il motore
3) avviare il motore con il rubinetto chiuso, togliendo subito lo starter dopo qualche secondo
4) così a sensazione, ho sostituito sia la rondella che la piccola guarnizione di carta sulla vite del coperchio vaschetta

Il risultato è che non è cambiato nulla praticamente, trovo sempre un sottile velo di miscela (stavolta l'ho odorata bene tipo sommelier, ed odora chiaramente di miscela), che sembra scendere dal carburatore lato frizione.

Può sembrare una domanda stupida ma è possibile che il troppo-pieno della vaschetta faccia uscire un po' di miscela in lunghe discese con forti vibrazioni causate da strade terribili?

Modificato da Pandoso
Link al commento
Condividi su altri siti

Mi accodo a tutti ripetendo che secondo me quel carburatore non ha niente di strano.

Vai, viaggia, sgassa e goditi la vespa è non ti fasciare il capo prima di romperlo.

Non hai una Yamaha YZ, hai una Vespa, rumori i, trasudamenti, vibrazioni strane, fanno parte delle caratteristiche del mezzo.

Chiudi quel coperchio del depuratore, dimetti la chiappa e non la ritogliere finché non vedi la pozza di benzina in terra.

  • Like 2
  • Thanks 1
  • Haha 1
Link al commento
Condividi su altri siti

1 ora fa, pelle ha scritto:

Mi accodo a tutti ripetendo che secondo me quel carburatore non ha niente di strano.

Vai, viaggia, sgassa e goditi la vespa è non ti fasciare il capo prima di romperlo.

Non hai una Yamaha YZ, hai una Vespa, rumori i, trasudamenti, vibrazioni strane, fanno parte delle caratteristiche del mezzo.

Chiudi quel coperchio del depuratore, dimetti la chiappa e non la ritogliere finché non vedi la pozza di benzina in terra.

Parole Sante !

Link al commento
Condividi su altri siti

  • 3 mesi dopo...

Riprendo il discorso dopo mesi per chiunque si possa ritrovare nella mia stessa situazione.
Ho risolto sostituendo l'intero blocco coperchio-torretta-spillo-galleggiante.

La spiegazione che mi sono dato è che per qualche motivo il precedente blocco mi teneva il livello nella vaschetta leggermente più alto e/o lo spillo non chiudeva proprio ermeticamente, andando a facilitare lo sversamento attraverso il "troppo pieno" della vaschetta, soprattutto durante discese ripide e strade sconnesse (sampietrini e pavé a go-go).

Da lì poi mi finiva sul carter dal lato frizione.

Colgo l'occasione per fare una  domanda correlata: da più parti in vari forum in giro ho letto che il livello della benzina nella vaschetta influisce sul rapporto stechiometrico.
Adesso sarò io ignorante, ma non riesco a capire questa cosa come si giustifica. Avete una risposta?

Link al commento
Condividi su altri siti

Bene  he hai risolto.

Probabilmente bastava una lucidatura alla sede di battuta dello spillo del galleggiante ma va bene lo stesso.

Per quanto riguarda il livello di carbonella vaschetta, per quanto ne so, nele vespe, diventa un problema solo con le elaborazioni, quando con getti del massimo decisamente grandi, fanno abbassare il livello col rischio di aspirare aria con co seguente scaldata.

A soluzione di tale inconveniente esistono torrette con passaggi maggiorati.

 O interi carburatori con passaggi maggiorati.

Ci sono anche tutorial per allargare i passaggi sul SI 24/24.

Link al commento
Condividi su altri siti

Buongiorno,

mi aggancio a questa discussione per un vostro prezioso parere; il mio carburatore SI 20/20 trasuda un pò di miscela dalla L a cui si collega il tubo proveniente dal serbatoio; la stessa ha 2 guarnizioni, 1 sulla vite che chiude e l'altra tra il raccordo ed il carburatore stesso; la prima di carta quest'ultima metallica;

per vostra esperienza bisogna stringere a morte o così facendo è peggio? Le 2 guarnizioni sono giuste? provengono da un kit revisione carburatore dell'orto;

grazie anticipatamente per l'assistenza

Martino

Link al commento
Condividi su altri siti

15 minuti fa, martino1969 ha scritto:

Buongiorno,

mi aggancio a questa discussione per un vostro prezioso parere; il mio carburatore SI 20/20 trasuda un pò di miscela dalla L a cui si collega il tubo proveniente dal serbatoio; la stessa ha 2 guarnizioni, 1 sulla vite che chiude e l'altra tra il raccordo ed il carburatore stesso; la prima di carta quest'ultima metallica;

per vostra esperienza bisogna stringere a morte o così facendo è peggio? Le 2 guarnizioni sono giuste? provengono da un kit revisione carburatore dell'orto;

grazie anticipatamente per l'assistenza

Martino

Nella mia breve esperienza ho sempre visto guarnizioni di carta in entrambi i casi.

Il mio consiglio è chiudere il rubinetto, prenderne di nuove entrambe in carta, ripulire tutto e rimontare. È un lavoro da 15 minuti.

Una volta terminato riapri il rubinetto e dovresti capire se perde oppure no osservando con una luce e toccando con attenzione la zona.

  • Like 1
Link al commento
Condividi su altri siti

Partecipa alla conversazione

Puoi pubblicare ora e registrarti più tardi. Se hai un account, accedi ora per pubblicarlo con il tuo account.

Ospite
Rispondi a questa discussione...

×   Hai incollato il contenuto con la formattazione.   Rimuovere la formattazione

  Sono consentiti solo 75 emoticon max.

×   Il tuo collegamento è stato incorporato automaticamente.   Mostra come un collegamento

×   Il tuo contenuto precedente è stato ripristinato.   Pulisci editor

×   Non puoi incollare le immagini direttamente. Carica o inserisci immagini dall'URL.

 Condividi

×
×
  • Crea Nuovo...