Vai al contenuto

Vespa px125e con elaborazione sconosciuta


Messaggi raccomandati

Buon giorno a tutti.

in poche parole ho acquistato una vespa px125e (un pe "arcobaleno"), e all'acquisto ci è stato detto che era montato un "180".

il fatto è che, quando a voglia, ha un girare molto aggressivo (albero anticipato?), però non sembra un 180. e attualmente monta il carburatore originale (il 20-20d con il getto principale 140-96).

dopo un po' di pasticcio il motore gira magro(il minimo sembra corretto, ma appena si tocca l'acceleratore muore), ma con l'aria tirata gira grasso.

il motore era completamente incrostato a partire dal carburatore, e quindi andrò a sostituire le guarnizioni, per escludere il problema delle guarnizioni che fanno passare aria.

 

io non mi intendo minimamente di elaborazioni (e personalmente preferisco i motori originali), quindi probabilmente, se per un motivo o per l'altro il motore dovrà essere aperto gradirei rimontare con albero, volano, canna e pistone originale.

 

ora in poche parole:

- può un possibile 180 girare con i getti e marmita originale?

- quale durata mi posso aspettare da un motore così pacioccato (escludendo canna e pistone, più che altro mi preoccupano i cuscinetti)

- qualcuno saprebbe consigliarmi un kit originale per riportarlo in una condizione originale di buona qualità?

 

grazie a tutti colore che hanno voglia di leggere tutta sta pappardella

Link al commento
Condividi su altri siti

Spedizione a 5 € su tutti gli ordini. Acquista Subito Online!
 
 
 

Se il "180" è un vecchio DR può anche girare con i getti originali (è poco più di un 150 Piaggio), sarebbe opportuno mettere un emulsionatore BE3, un freno aria da 160 e portare a 102 il max, o, quantomeno, aumentare di 4 punti il max, ma se è stato montato in casa da una persona inesperta, probabilmente ha preso il termine plug & play alla lettera.

Se è come ho scritto sopra la durata dei vari componenti è la stessa che avrebbero con il 125 di fabbrica.

Kit per riportare originale un motore non ne esistono, che sappia, devi comprare i vari componenti, ma, da come dici, ci sono buone possibilità che a te serva solo il GT, a parte il necessario per il restauro del motore (guarnizioni, paraoli, o-ring, cuscinetti ecc.)

 

  • Like 1
Link al commento
Condividi su altri siti

Il carburatore, se era "incrostato" cioè con residui della vecchia benzina, potrebbe avere i condotti ostruiti o parzialmente ostruiti, a volte basta lasciare il corpo (dopo averlo smontato completamente) 24 ore nel solvente alla nitro o nell'acetone, a volte no, e tocca fargli un trattamento ad ultrasuoni.

  • Like 1
Link al commento
Condividi su altri siti

grazie mille per i consigli

comunque, tutto il motore era incrostato. il carburatore lo ho pulito parecchio, puliti i tutti i getti e la vaschetta e con un po' di wd40 e dell'aria compressa dovrebbe essere apposto (giusto per lo ho lasciato un giorno a mollo nella benzina)

però alla fine guardando un po' ingiro sul motore la testa è marchiata piaggio...

ciò mi fa pensare che il 180 non ci sia mai stato, oppure è stato smontato tanto tempo prima (dato il centimetro di incrostazioni di olio e polvere).. o è un 150 oppure è l'originale, anche se penso che l'albero sia pacioccato, dato il suono.

almeno che non basti cambiare l'anticipo sotto il volano, perchè non sono molto pratico in queste cose

Link al commento
Condividi su altri siti

piccolo aggiornamento, dopo due guarnizioni economiche (quelle che vanno dal carburatore al "contenitore" e quella che va da questo al blocco) il motore gira decisamente meglio e tira anche ad aria chiusa.

devo ancora lavorare sulla carburazione(del quale non so nulla), al momento è 1,5 giri da chiusa.

mi viene da pensare che possa essere un 150, però non ne sono sicuro.

 

Link al commento
Condividi su altri siti

ok, ho provato a fare un giretto con un po' di tutto (grandi pendenze, discese e piani dove tirare un po' di più)

il motore fatica ad aumentare i giri dal minimo (accelerando dal minimo non tira nulla, come se gli mancasse miscela), ma una volta presi qualche giro tira normalmente e fuma normale (la miscela al momento è al 4%).

prima di partire ho pulito la candela e quando sono tornato, una volta controllata risulta di un marrone scuro, ma non nero.

ho smanettato un po' con la vite della carburazione del minimo ma alla fine mi sembra vada meglio a 1,5 giri da chiusa.

tra l'altro sia il girare che la coppia mi fanno pensare che non sia il pistone 125, ma un 150 o addirittura un 200 (il suono mi ricorda tanto un fantic 250 che ha mio padre, solo un pelo più morbido).

mi viene da pensare che quando sta al minimo la vaschetta stia quasi vuota, quindi appena viene toccato l'acceleratore lei si svuoti completamente, solo per riprendersi dopo poco

ps. non so se sia un problema, ma il tubo della miscela lo ho lasciato un pelo più lungo, così per poterlo staccare dal rubinetto senza troppi problemi. non penso sia un problema perchè dopo aver preso giri il motore tira senza problemi, anche per relativamente tanto tempo (ho tenuto il 70 per circa 20 secondi senza problema, e nella salita, almeno che non rallentassi indietro al minimo non ha avuto problemi)

Modificato da Davide0033
Link al commento
Condividi su altri siti

Miscela al 4% non serve assolutamente a nulla, se non a buttare via olio, sporcare inutilmente il motore e falsare la carburazione. Una "prova candela" fatta con questa percentuale d'olio è del tutto inutile. 

Non credo che sia la vaschetta a svuotarsi al minimo, altrimenti avresti più problemi al massimo. Il "vuoto" nel passaggio tra minimo e massimo è quasi sicuramente cattiva carburazione, bisognerebbe adeguare la configurazione dei getti ed emulsionatore/freno aria come ti ha suggerito @Dart. Che tipo di ghigliottina monta? 

 

  • Like 2
Link al commento
Condividi su altri siti

Allora, mettiamo dei punti fermi:

- La miscela al 4% non ha senso, imbratta tutto (testa, cielo pistone, candela e marmitta) e non mette al riparo da eventuali grippaggi, in poche parole, è dannosa.

- Il problema che a piccole aperture tenda a morire è dovuto o al circuito del minimo parzialmente ostruito, o alla vite a 1,5 giri (di fabbrica è a 2,5 giri) o ad un anticipo sbagliato  (troppo ritardato) 

- Il colore della candela non dice nulla se la prova non è fatta in maniera corretta (e unica) e così facendo deve essere nocciola (con miscela al 2%).

- Io a orecchio non distinguo un 125 da un 150, bravo tu che ci riesci. 

- Il 200 non monta su carter 125/150

- Il tubo se non è della lunghezza giusta crea svariati problemi, compreso quello dello scarso afflusso di benzina al carburatore.

 

  • Like 2
Link al commento
Condividi su altri siti

grazie mille delle informazioni. comunque la miscela la farò al 2% (anche se il color marrone scuro mi fa pensare che la carburazione in se vada bene, è solo un problema di minimo e di nero dovuto all'olio)

per il resto ho provato a svitare ancora un po' la vite (3,5 o 4 giri non ricordo) e la situazione è decisamente meglio, anche se non è perfetta.

la marmita penso sia apposto dato che, avendola avuta in mano risultava leggera e, picchiandogli sopra, suonava di vuoto (c'era montada una di quelle marmite con l'espansione enorme e il tubo finale a cinquantino che proprio non mi piaceva)

il carburatore penso sia pulito, lo avevo pulito con del wd-40 e dell'aria compressa, poi è stato un giorno e mezzo a mollo nella benzina e di nuovo giù di aria compressa.

 

altra cosa, mi viene da pensare che possa essere un 150 dal girare, ma non ne sono per nulla sicuro, specialmente perchè girava più come un eduro che una vespa. ora è molto meglio. e l'unica cosa che mi viene da pensare è che sia anticipata.

il mio problema è che non conosco la serie px, ed in generale non conosco troppo bene il funzionamento del carburatore che è parecchio diverso dai modelli precedenti (che alla fine preferisco)

Link al commento
Condividi su altri siti

48 minuti fa, Davide0033 ha scritto:

l'unica cosa che mi viene da pensare è che sia anticipata.

Se fosse anticipata, andrebbe bene al minimo e male al massimo (murerebbe e non prenderebbe giri), invece ti fa il contrario. Più che anticipata, direi troppo ritardata. Ma solo con una strobo si può averne la certezza. 

Link al commento
Condividi su altri siti

4 ore fa, Dart ha scritto:

Allora, mettiamo dei punti fermi:

- La miscela al 4% non ha senso, imbratta tutto (testa, cielo pistone, candela e marmitta) e non mette al riparo da eventuali grippaggi, in poche parole, è dannosa.

- Il problema che a piccole aperture tenda a morire è dovuto o al circuito del minimo parzialmente ostruito, o alla vite a 1,5 giri (di fabbrica è a 2,5 giri) o ad un anticipo sbagliato  (troppo ritardato) 

- Il colore della candela non dice nulla se la prova non è fatta in maniera corretta (e unica) e così facendo deve essere nocciola (con miscela al 2%).

- Io a orecchio non distinguo un 125 da un 150, bravo tu che ci riesci. 

- Il 200 non monta su carter 125/150

- Il tubo se non è della lunghezza giusta crea svariati problemi, compreso quello dello scarso afflusso di benzina al carburatore.

 

 

2 ore fa, Davide0033 ha scritto:

grazie mille delle informazioni. comunque la miscela la farò al 2% (anche se il color marrone scuro mi fa pensare che la carburazione in se vada bene, è solo un problema di minimo e di nero dovuto all'olio)

per il resto ho provato a svitare ancora un po' la vite (3,5 o 4 giri non ricordo) e la situazione è decisamente meglio, anche se non è perfetta.

la marmita penso sia apposto dato che, avendola avuta in mano risultava leggera e, picchiandogli sopra, suonava di vuoto (c'era montada una di quelle marmite con l'espansione enorme e il tubo finale a cinquantino che proprio non mi piaceva)

il carburatore penso sia pulito, lo avevo pulito con del wd-40 e dell'aria compressa, poi è stato un giorno e mezzo a mollo nella benzina e di nuovo giù di aria compressa.

 

altra cosa, mi viene da pensare che possa essere un 150 dal girare, ma non ne sono per nulla sicuro, specialmente perchè girava più come un eduro che una vespa. ora è molto meglio. e l'unica cosa che mi viene da pensare è che sia anticipata.

il mio problema è che non conosco la serie px, ed in generale non conosco troppo bene il funzionamento del carburatore che è parecchio diverso dai modelli precedenti (che alla fine preferisco)

Ehm...

Link al commento
Condividi su altri siti

2 ore fa, Dart ha scritto:

 

Ehm...

capisco cosa tu voglia dire e anche a me sembra eccessivo, ma andando di mezzo giro alla volta quello sembra il punto dove giri meglio, molto meno incertezza a prendere giri.

domani proverò a ripulire tutta la parte del minimo per risolvere eventuali problemi

Link al commento
Condividi su altri siti

2 ore fa, 500turbo ha scritto:

A me viene da pensare che quel motore sembra andar forte perchè gira magro, ma non problema di carburatore o di getti, ma perchè ha bisogno di una bella revisionata. a me da l'idea di paraolii ormai vissuti.

Il fatto che hai svitato la vite 3,5/ 4 giri ne può esser la conferma

detto sinceramente anche io ero partito con quell'idea detto sinceramente, perchè prima che cambiassi le due inguarnizioni non riusciva ad accelerare.

però adesso oltre ad accelerare (stiamo parlando di un incertezza che dura 3-4s sotto sforzo se brandi un po' più l'acceleratore) tira parecchio, i settanta li raggiunge senza troppe esitazione e se gli dai giù con l'acceleratore si fa rispettare.

io da un motore che spira aria dai paraoli mi aspetterei poca potenza e soprattutto che giri molto peggio, quando prende giri non è male (anche se ha un girare parecchio diverso rispetto alla primavera)

Link al commento
Condividi su altri siti

14 minuti fa, Davide0033 ha scritto:

detto sinceramente anche io ero partito con quell'idea detto sinceramente, perchè prima che cambiassi le due inguarnizioni non riusciva ad accelerare.

però adesso oltre ad accelerare (stiamo parlando di un incertezza che dura 3-4s sotto sforzo se brandi un po' più l'acceleratore) tira parecchio, i settanta li raggiunge senza troppe esitazione e se gli dai giù con l'acceleratore si fa rispettare.

io da un motore che spira aria dai paraoli mi aspetterei poca potenza e soprattutto che giri molto peggio, quando prende giri non è male (anche se ha un girare parecchio diverso rispetto alla primavera)

Vabbè, dai, il 125 arcobaleno deve arrivare a 100 km/h di strumento (90 reali), anche un motore con pistone senza fasce arriva ai 70 di strumento senza fatica...

Link al commento
Condividi su altri siti

26 minuti fa, Davide0033 ha scritto:

detto sinceramente anche io ero partito con quell'idea detto sinceramente, perchè prima che cambiassi le due inguarnizioni non riusciva ad accelerare.

però adesso oltre ad accelerare (stiamo parlando di un incertezza che dura 3-4s sotto sforzo se brandi un po' più l'acceleratore) tira parecchio, i settanta li raggiunge senza troppe esitazione e se gli dai giù con l'acceleratore si fa rispettare.

io da un motore che spira aria dai paraoli mi aspetterei poca potenza e soprattutto che giri molto peggio, quando prende giri non è male (anche se ha un girare parecchio diverso rispetto alla primavera)

Perchè? Se aspira aria ti smagrisce la carburazione e devi modificare la taratura per compensare, non è che vada di meno... anzi, può anche andare di più, se aspira olio, ti imbratta la candela, ma anche qua non è che si noti un calo di prestazioni considerevole.

Per vedere se aspira dal lato frizione la prova è semplice, togli il tappo di carico olio, se ti esce molto olio è già un brutto segno, se quell'olio puzza di benzina sono già 2 indizi, se quando accendi, senza tappo, sputacchia olio dal foro, ne hai la certezza. (sempre che olio dentro ce ne sia e sia stato ripristinato il livello non 20 anni fa)

Dal lato volano basta togliere il volano e vedere se ci sono eventuali trafilaggi di miscela (sotto il volano trovi tracce d'olio).

Link al commento
Condividi su altri siti

chiedo scusa, ignoranza mia (anche se a pensarci è ovvio). purtroppo l'unico motore dove ho avuto problemi di paraoli non tirava nulla.

comunque, per sfizio ho ripulito il getto del minimo e la vite di regolazione a 2,5 giri. ora era decisamente meglio.

però dato che l'idea che possa essere un 150 non mi era ancora passata ho provato a montare un getto 102 (anche se, non avendo il resto, ho tenuto il freno d'aria e l'emulsionatore del 125) ed ora gira veramente bene. nessuna incertezza al minimo e tira senza alcun problema fino ad 80/85Km/h (il contachilometri segna 28k quindi posso immaginare che il motore sia già stanchetto, ma non morto).

se sia un 125 con troppa aria o un 150 si vedrà. per ora mi riterrei soddisfatto.

non sono convinto sia un problema di paraoli perchè oltre al fatto che ora giri bene, il minimo è sempre stato perfetto, ed ora la regolazione è in posizione giusta.

 

grazie mille a tutti, e scusate la mia ignoranza

Link al commento
Condividi su altri siti

Partecipa alla conversazione

Puoi pubblicare ora e registrarti più tardi. Se hai un account, accedi ora per pubblicarlo con il tuo account.

Ospite
Rispondi a questa discussione...

×   Hai incollato il contenuto con la formattazione.   Rimuovere la formattazione

  Sono consentiti solo 75 emoticon max.

×   Il tuo collegamento è stato incorporato automaticamente.   Mostra come un collegamento

×   Il tuo contenuto precedente è stato ripristinato.   Pulisci editor

×   Non puoi incollare le immagini direttamente. Carica o inserisci immagini dall'URL.

×
×
  • Crea Nuovo...